Jump to content
Corsair Community

Static noise on VOID PRO wireless headset


Recommended Posts

I upgraded my pc to i5 10600KA and a gigabyte B460M motherboard (the rest of the pc is the same) and randomly watching a video or playing a game i get a annoying static noise on both sides of the headset oclusing all sounds, after a while it disappear and i hear the sounds normaly.

 

I had a similar problem in 2016 when i upgraded my pc and the solution was move from CUE software to iCUE that solved the problem, but now i have the same problem and i updated from 3.34..... to 3.37.140 but keep gettting the problem.

 

Anyone know a solution to that?

 

PD:Sorry for my bad english.

Link to comment
Share on other sites

  • Corsair Employees

Hi Nillennir,

 

Sorry to hear you're experiencing static noise. I suggest trying to see if a soft reset will help amend the issue. To soft reset your headset:

 

  1. Make sure your headset is currently unplugged.
  2. Make sure your headset is powered on.
  3. Hold the Mute button on the headset down for about 15 seconds.
  4. Hold down the power button until the headset turns on.
  5. Test your headset and see if the issue is resolved.

 

If the soft reset does not help, please open a ticket at https://help.corsair.com, our support will take care of you.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...