Jump to content
Corsair Community

Commander Pro Stopped Working


jester9982
 Share

Recommended Posts

I finished building a gaming rig yesterday and topped it off with a Corsair Hydro X kit. I ran a 24 hour leak test, and during this everything plugged into the Commander Pro worked fine (pump, fans, and lights).

 

I plugged the power supply into the motherboard, started up the PC, fixed the ASUS CPU fan message, and hit "save and exit." The PC restarted and I was about to load windows, but the pump, lights, and fans shut off. :wtfman:

 

I trouble shot the issue by placing the bios back into the default configuration; nothing came back on. Deep down I knew it was the Commander Pro since only the things connected to it stopped working, so I plugged one fan at a time directly into the motherboard. They worked. Finally, I disconnected the motherboard from the PSU, reattached the 24pin jumper bridge, and attempted another leak test to remove the motherboard from the equation. Nada. :brick::brick::brick:

 

I ordered another Commander Pro from Amazon and it'll be here Wednesday, but I really feel like I'm missing something. A bios thing, ASUS motherboard compatibility issues, voodoo, magic... I don't know. Any input would be appreciated.

Edited by jester9982
Link to comment
Share on other sites

 Share

×
×
  • Create New...