Jump to content
Corsair Community

Corsair 465x - CoPro Wiring Assistance


jonno132
 Share

Recommended Posts

Edit: Sorry I think this should have gone into the Corsair Link section not the iCue Software section.

 

Good afternoon,

 

I've trawled through many different posts around this area but I'm still struggling to come to terms! This is my first ever self-build. Looking back when I had it up and running last night, seemed fairly straight forward but the RGB adds slight confusion! My fans are currently plugged into all the CHA_FAN headers on the motherboard and so I want to change this.

 

Specs:

Corsair 465x

B550-F Motherboard

Corsair H100i Platinum RGB

One extra LL120

 

Setup:

- 3 LL 120's in the front (default with the case).

- H100i Platinum radiator is mounted at the front, against the top two LL120's.

- H100i bundled fans (x2 ML 120) are at the top of the case on their own.

- One extra LL120 is at the back of the case.

 

I have attached an image of the plan of action, does this seem correct? Apologies for the bad MS Paint skills, my mouse at work isn't the greatest. If anyone has any time to amend this image if it's incorrect that would be the best explanation for me!

 

I am plugging the two LL120's that are mounted to the radiator into the wire from the AIO - or can those just go straight into the Commander Pro too? I wasn't sure if the AIO would know to increase the speed or not if they go to the Co Pro.

 

I don't mind if the LL and ML can't do the fancy effects together, I'll probably have a solid colour to begin with.

 

Greatly appreciate anyone who replies, as from my searches these sort of questions are asked all the time.

 

Sorry if I'm just another RGB bozo :sunglasse

 

Thank you,

Jonno.

WiringAssistance.thumb.jpg.817b50a6cc0766d258e3cf2bf64bb916.jpg

Edited by jonno132
Link to comment
Share on other sites

Ahh - I had a flick through but wasn't really sure on the explanations. I've just realised all of the red "."s are because we block imgur and other unclassified websites on the work firewall.

 

I'll have a proper read when I'm home and unrestricted! - thank you.

Link to comment
Share on other sites

  • Corsair Employees
Ya all the images there are working and will give you a great visual breakdown of how to connect your devices appropriately. Just a heads up you aren't going to be able to run both LL's and ML's on the same hub as they have differing LED counts. Its best to just plug those in and connect them as the QSG for the cooler recommends.
Link to comment
Share on other sites

Ya all the images there are working and will give you a great visual breakdown of how to connect your devices appropriately. Just a heads up you aren't going to be able to run both LL's and ML's on the same hub as they have differing LED counts. Its best to just plug those in and connect them as the QSG for the cooler recommends.

 

Ahh - I saw things saying you couldn't but then saw some people saying you could but the lighting will be wrong.

 

I'll do that then, I'll put the ML's onto the AIO as they should be, even though they're not directly attached to the radiator.

 

That way the ML's are separate on the AIO, and all 4 LL's will then be attached to the LED hub and so on.

 

Cool - starting to understand now! Thank you again.

Link to comment
Share on other sites

 Share

×
×
  • Create New...