Jump to content
Corsair Community

problème H100i V2


percy5520
 Share

Recommended Posts

Bonjour à tous,

 

Voilà depuis quelques jours il m'est impossible d'obtenir une température convenable sur mon processeur qui est un I7 5930K en fréquence stock.

 

Il s'avère que je suis obliger de laisser les réglages de la pompe et des ventilateurs en Extrême sinon il grimpe complètement en température.

Les températures de liquide atteigne les 54°C et mon processeur en mode repos sur le bureau avec uniquement Corsair Link ou Corsair iCue atteinds les 85°C pourtant je n'ai rien changer à la configuration depuis 3 ans outres le remplacement de la pate thermique tous les 6 mois lors du dépoussiérage des ventilateurs et du radiateur.

J'utilise de la pate thermique de chez Arctic depuis l'assemblage de la configuration.

 

J'ai donc pris soin de me rendre sur le Service RMA de Corsair mais je n'arrive pas du tout à voir le suivi pour savoir si quelque chose aurait commencer.

 

Mon numéro de ticket est le 2003912468 donc j'aimerais que quelque chose avance aussi de ce côté car il m'est impossible de faire quoique ce soit avec mon PC alors que je l'utilise pratiquement tous les jours pour le travail et le plaisir.

 

Merci de vos réponses.

Link to comment
Share on other sites

  • 2 weeks later...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...