Jump to content
Corsair Community

iCue broken- Please help


Recommended Posts

I've been using iQue successfully for awhile now, and while it has it's issues, it's been doing what I want, until I got an update notice a few days ago.


I downloaded the update, and iCue immediately crashed. So I tried again, and it showed up briefly, said "No devices found", and then crashed again.


So I uninstalled it, downloaded it fresh from the Asus website and tried again, same results.


Thinking I might have some problems with Asus Aura (because that's what my MB is and the sware downloaded itself, I think), so I uninstalled THAT, after seeing if it would work for me, and it won't. It won't control my Corsair memory, or give me battery info from my corsair mouse, or control or enable macros on my K95 keyboard.


So, at that point I had no RGB software on my system at all (except for EVGA X1 which I haven't opened in a long time), and tried reinstalling iCue yet again.


Same results!


Please help! I need this to work to control the RGB on my memory, mouse, and keyboard, and possibly more important than that, to enable me to program macros on my keyboard.


Thanks in advance...


Link to comment
Share on other sites

  • Create New...