Jump to content
Corsair Community

ICUE software not detecting/no responding


Daniel1104
 Share

Recommended Posts

Hi i’m new here so if iv posted on the wrong place please let me know, so I have x3 QL 120s, x2 LL 120s and corsair RGB strips and a commander pro. It worked absolutely fine before, then I upgraded my PSU to a RM1000 and everything’s just gone to crap. Sometimes my fans just run at full speed, sometimes in quite mode, the LL120s RGB has completely stopped working, the QL120 just do a rainbow effect sometimes change if I change it in the software, sometimes not. The RGB strips just display a rainbow effect and can’t be changed. Sometimes Icue detects my commander pro or lightning node sometimes not.

 

Basically the whole things just gone to crap, everything’s plugged in correctly, tried different sata power plugs and different ports on my PSU. Iv tried different internal USB headers and I know they work because my NZXT AIO display works fine of the internal USB header.

 

Iv uninstalled and reinstalled ICue 100 times, tried Corsair link. Iv plugged my NZXT AIO into the USB pass through on the Commander pro and it works fine so it’s connected to the motherboard correctly.

 

So I believe it’s some sort of software issue, I want to mine eth overnight to try and get some money back that I paid for my GPU but I can’t because my PC sounds like a wind farm with the fans and has bright RGB puke on full brightness.

 

Any ideas would be much appreciated because I genuinely can’t take this anymore it’s so loud and obnoxious?

Link to comment
Share on other sites

 Share

×
×
  • Create New...