Jump to content
Corsair Community

Corsair MP400 Poor Write Performance


Recommended Posts

So first of all I want to say that this is the second time I am having this issue.

The first time I format my Windows SO and the speeds returned to normal :

 

Ml5iRCa.png

 

 

After one week where the disk was about 30% the problems returned :

 

(I removed a lot of data and the disk is only 11% FULL so this is definitely not acceptable at all. )

 

qwra5Hr.png

 

After removing data the speeds changed from 200 to 400.

 

I am on the last firmware. And I already tried a lot of fixs that were posted here for the similar issues with the Mp-600 .

 

Do someone has some ideia how to fix this ?

Edited by CmchPt
Link to comment
Share on other sites

  • 4 months later...

i m ok everything about your command. But nothing changed this is normal ? because write info "Experience data speeds up to 3,400MB/s sequential read and 3,000MB/s sequential write speeds, many times faster than traditional SATA SSDs.*"

 

Since you've mentioned that you've already tried the TRIM/fast-boot fixes from this thread: https://forum.corsair.com/v3/showthread.php?t=202134

 

Could you attach a Crystal Disk Info screenshot?

 

Please contact our tech support group at https://help.corsair.com as well if you haven't already.

1750663159_Ads305z2.jpg.9c4b65ae483d37df80649a0f1d15de95.jpg

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...