Jump to content
Corsair Community

can't control fan speed ax1200i


Catapotamus
 Share

Recommended Posts

i just installed icue today, so i can control the colour on the k70 keyboard i just got. now i can't control the fan speed in my ax1200i power supply. i've been using corsair link since i had my pc built 5 years ago with no problem. is there a way to remove the power supply from list of devices in icue? i ripped out icue, since keeping my power supply from overheating is way more important than the colour scheme on my keyboard
Link to comment
Share on other sites

Unplug the USB 2 connection from the system to disconnect the PSU from CUE. There is no manual way to remove connected devices. The PSU cannot overheat regardless of what you tell it to do with the fan controls. If you hit certain power or temp thresholds, the fan will come on when in default "zero mode". Custom fan curve options are available in CUE. I run it at the minimum all the time in Summer and it never needs to move off the 760 rpm minimum.
Link to comment
Share on other sites

What is the specific problem you are having Catapotamus?

 

On the face of it there shouldn't be an issue controlling the PSU fan profile in the same way you used to in Link. Make sure you're using the current build of iCue, click the + in the PSU's Performance pane to create a new custom profile (and rename it if you want), set the fan curve to behave the way you want, and then drag it on top of the fan icon in the right hand pane to apply it.

 

As above, there's no danger of your PSU overheating. Under the default profile, if the temperature rises beyond a threshold (either 40 or 50 celsius, forget which), the fan will spin up and bring it back down. However managing it yourself should be easy. If the hints above don't help, let us know.

Link to comment
Share on other sites

 Share

×
×
  • Create New...