Jump to content
Corsair Community

Can't disable RGB while in Limited Software Mode


Snoobz
 Share

Recommended Posts

Hello,

 

I bought a Corsair H115i PRO XT and I'm actually using the latest version of Corsair iCUE (3.36.125) with the latest firmware on my watercooling (1.01.32) and the thing is, if I activate the Limited Software Mode, I just can't diable the RGB on the watercooling.

 

I can only disable the RGB while the Limited Software Mode is deactivated.

Can you please tell me how to disable the RBG on the watercooling while the Limited Software Mode is activated and if it is not possible, please implement this option in the next iCUE version!

 

This is quite a important option ...

 

Thanks for your help!

Link to comment
Share on other sites

The point of limited software mode is to drop the internal hardware devices into "hardware mode" without actually quitting the software. That would allow less overhead, while still allowing complex keyboard actions or something similar.

 

If you want the lighting off, turn it off or set your HW Lighting Mode to off. Is there a reason to be running limited software mode vs quitting the software for the gear you have?

Link to comment
Share on other sites

The point of limited software mode is to drop the internal hardware devices into "hardware mode" without actually quitting the software. That would allow less overhead, while still allowing complex keyboard actions or something similar.

 

If you want the lighting off, turn it off or set your HW Lighting Mode to off. Is there a reason to be running limited software mode vs quitting the software for the gear you have?

 

Hello,

 

I can't turn of the iCUE software because I have other Corsair component that need to have this software running.

 

Could you tell me how do you do that? How do you completly turn off the light while in software mode? I can't find the way to do it...

 

Thank you!

Link to comment
Share on other sites

For software mode, delete any lighting effect in the "Lighting Effects" tab. Do the same thing for Hardware Lighting tab. What I often do to distinguish between a deliberately empty slot vs one I forgot to set is use a static black (0,0,0) to remind me I wanted that section of lighting off.

 

Not sure exactly what you are trying to achieve with the lighting, but it seems like it would make sense to set the HW Lighting mode to static black (off) then leave software mode set to rainbow or any other preset so you instantly know whether limited mode is engaged or not.

Edited by c-attack
Link to comment
Share on other sites

For software mode, either delete any lighting effect in the "Lighting Effects" tab. Do the same thing for Hardware Lighting tab. What I often do to distinguish between a deliberately empty slot vs one I forgot to set or glitch is set a static black (0,0,0) to remind me I wanted that section of lighting off.

 

Not sure exactly what you are trying to achieve with the lighting, but it seems like it would make sense to set the HW Lighting mode to static black (off) then leave software mode set to rainbow or any other preset so you instantly know whether limited mode is engaged or not.

 

Thank you for you help, setting the light effect with the value 0,0,0 did exactly what I wanted (the RGB seem to be completely off).

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...