Jump to content
Corsair Community

H100i Elite Capellix - should I be seeing Commander Pro in iCue?? I don't


tjicue
 Share

Recommended Posts

So I have a Corsair case and H100i, and I am using the Commander Pro thing that came with it. I connected the 2 fans, as well as the 3 case fans (also Corsair fans) to the Commander Pro. All fans are working, all lights are working. I can apparently use iCue to control these lights...I click on the H100i Elite CAPALIX device in iCue. BUT, I have see other people post pictures of their iCUE and they have an actual Commander Pro thumbnail image should up in their iCUE devices....I do not have this. I see other posts of people saying the same thing. I ask, because I am having all sorts of problems controling the fan speeds. I try to do it from the H100i Elite CAPALIX device in iCue, with custom curves, but that is not working. Maybe I should be seeing and using the Commander Pro device in iCue (which is not showing up????) Any help much appreciated! Here is a pic of what I see in iCUE https://imgur.com/XX4WY5S
Link to comment
Share on other sites

  • Corsair Employees

That is not a Commander Pro that comes with the cooler and will not show up as one in iCUE. That is the Commander Core and if the cooler shows up in iCUE when you have it running then it is running as it should.

 

Also unless the case fans are the same type of fan or have the same count of LEDs they will not be doing RGB effects properly as you cannot mix different RGB fans together as the iCUE software bases those effects on the total number of LEDs that should be installed and if the fans are not the same the effects will not be correct.

Link to comment
Share on other sites

Thanks for the info, I am new to these RGB fans and those names were similar (Command Pro vs Command Core). So I have H100i Elite, so I have the Commander "Core". And I do have the 2 fans that came with the cooler and the 3 fans that came with the t220 case hooked up to the Commander Core (each fan's, power cable and LED cable). In iCue, I see the cooler and it does show all 5 fans (plus the pump), and I can control all of the colors/effects) of ALL fans (at least a quick check it seems like they are in sync). My biggest issue is that the 3 case corsair fans run at a constant ~1400 RPM and have no effect when I attempt to create custom profiles...they just hum at ~1400 all the time - very annoying. Another related thread mentioned something that I need to connect the power cable (only) of those case fans back to the mother board in order to control their speed, but not 100% sure?? If I did that, would I be controlling them from iCue?? Seems like I should have been able to control ALL of them since they are ALL connected to the Commander Core, and they are all corsair fans. I am learning, but I am a little stuck and dont like having those 3 fans hum all the time at ~1400. I want to configure them. Thanks for any info.
Link to comment
Share on other sites

I think we discussed the fan speed issue on a separate thread, yes?

And ... by the way ... if you disconnect the cooler, iCUE will show the Commander Core. But don't do that with the system running because then you won't have any cooling. But just if you were curious ... that's how you'd get to see the Commander Core all by its lonesome self.

Link to comment
Share on other sites

When using the Commander Core to power and control the pump, it will show as "the pump" picture in CUE. If you were not using the AIO part at all and removed that special cable on the end, it would appear in iCUE as a Commander Core fan controller. You should see the pump icon. If you don't, investigate immediately to see why.

 

The speed control issues with using the 3 pin DC SP-Pro fans on the PWM only Commander Core are addressed in your cooling section post.

Link to comment
Share on other sites

Thanks guys for the responses on this thread - I now understand why I just see the pump icon in iCue - so its good. Now for the other issue on connecting the fans correctly in order to control their speed in iCue, I am definitely still confused, and will jump over to that other thread. Thanks!
Link to comment
Share on other sites

  • Corsair Employees
Thanks guys for the responses on this thread - I now understand why I just see the pump icon in iCue - so its good. Now for the other issue on connecting the fans correctly in order to control their speed in iCue, I am definitely still confused, and will jump over to that other thread. Thanks!

 

You need to refer to Zotty's pinned post where he talks in great depth about our RGB ecosystem and how everything goes together. As I already stated you will not be able to control the fans that came with your case through the Commander Core as they are different RGB fans than what came with your cooler.

Link to comment
Share on other sites

 Share

×
×
  • Create New...