Jump to content
Corsair Community

System crashes with 4 x TwinX CMX512-3200LLPT of 2 part/model numbers


granthack

Recommended Posts

I purchased separately two sets of TwinX CMX512-3200LLPT (totally 2GB) for my Asus P4C-800E Deluxe months ago.

 

All of them are of revision 1.2 but the part/model numbers are different between the sets. When both sets of RAM were installed to the mobo, I had to reset the BIOS settings every time the computer is booted, or it wouldn't even post.

 

The RAM sticks were plugged to the correct slots as required for dual channels:

Slot0a (blue) - one from set 1

Slot1a (black) - one from set 2

Slot0b (blue) - the other one from set 1

Slot1b (black) - the other one from set 2

 

However, when I removed one of the sets and just left two sticks with the same part/model numbers on the board, I could set the memory timing to 2-2-2-5, enable the performance mode, turn the accelerated mode to Turbo and even overclock the CPU from 3.2GHz to 3.61GHz air cooled. Unfortunately, as soon as I plugged the other modules back in, the same problem happened no matter which way the sticks were arranged.

 

This is a critical issue to me because I have to have at least 2GB of RAM to run all the CAD and 3D modeling software smoothly. Otherwise, I would plug two sticks to another PC.

 

Hence, I kindly ask the RAM Guy if there is a chance to replace all the memory modules with two matched sets.

 

All your help is greatly appreciated!

 

Here are the config of my rig except the RAM:

Asus P4C800E Deluxe

MSI GeForce 5900 Ultra 256MB

Dell Ultra Sharp 2001FP x 2

Creative Labs Audigy 2 eX Platinum

Vantec Stealth Alum 520W PSU

300GB Maxtor PATA 6B300R0 16MB Buffer

160 Western Digital PATA WD1200JB 8MB Buffer

SONY DVD+-RW DRU-710A

Toshiba DVD-ROM SD-M1502

Logitech mX Duo keyboard

Logitech MX1000 mouse

Arctic Silver 5 thermal compound brought CPU temp down about 10~15 C

Link to comment
Share on other sites

  • Corsair Employees

Can you tell me our modules part# and revision of all of your modules(How To Read the Memory Label)? In addition, please tell me the bios settings you have set for both CPU and memory and any performance settings that you may have set?

 

And when running four modules you would not be able to over clock the system like you can with 2 modules becasue of chipset laoding. I would suggest setting the timings manually to Cass 2.5-3-3-8 and set the Dim Voltage to 2.85 Volts as well. And when you run http://www.memtest.org please make sure you disable Legacy USB as well.

Link to comment
Share on other sites

Hi Ram Guy,

 

Thx for your reply!

 

Part # for set 1: 0328857 and 2326-T1

Part # for set 2: 0415006-2 and 2326

 

All the modules are of revision 1.2.

 

The system is still extremely unstable with all the modules installed and set to the correct timings and voltage. It occasionally prompts that the BIOS checksum is bad and asks to flash the BIOS. Sometimes it runs well and is able to start Windows XP Pro, but most of the time the blue screen of death pops up telling me something is wrong with the memory. I also tried Asus AIBoost (http://www.asus.com.tw/support/download/selectftp.aspx?l1_id=1&l2_id=15&l3_id=20&m_id=3&f_name=AiBooster10114.zip~zaqwedc). Any time I clicked on any option on that program, it prompts an access violation and left the system hanging. However, it didn't have any problem when I switched the FSB and the core voltage around.

 

I ran memtest86+ for a few minutes with no error. I will run it more thoroughly tonight when the computer is free. I will keep you posted.

 

Thanks!

Link to comment
Share on other sites

  • Corsair Employees
Please try the settings I suggested previously and let me know if you have any more problems. In addition, with 4 modules you may need a 500-600 Watt PSU depending on the system configuration.
Link to comment
Share on other sites

Please try the settings I suggested previously and let me know if you have any ore problems. In addition, with 4 modules you may need a 500-600 Watt PSU depending on the system configuration.

 

Hi, under those settings and with a 520W Vantec Steath PSU, the system could boot into Windows XP Pro; however, unstable. If memory-consuming software such as Maya 6.5 and Photoshop CS2 are being loaded, it crashes in the middle of the process. As I stated earlier, it sometimes asks for re-flashing the BIOS due to bad checksum at reboot and sometimes asks to reset to the factory settings due to a overclock fail which was a false alarm.

 

I will do the Memtest86+ a little bit later tonight and get you the details tomorrow afternoon.

 

Thanks.

Link to comment
Share on other sites

  • Corsair Employees

Please disable legacy USB in the bios and set the following settings and test the modules one at a time with http://www.memtest.org

Dim Voltage to 2.7X Volts

Resulting Frequency: 200 MHz

SDRAM CAS Latency: 2T

SDRAM RAS to CAS Delay (tRCD): 3T

SDRAM Row Precharge (tRP): 2T

SDRAM Active to Precharge Delay (tRAS): 6T

Link to comment
Share on other sites

  • Corsair Employees
Well no its not, there is more loding on the memeory controller and you will need to be able to provide more power when the system fully loaded. Can you tell me the bios settings you had set for both CPU and memory and the make and model of PSU you have?
Link to comment
Share on other sites

A new problem: Outlook 2003 is unable to start Word 2003 to write emails. Actually Word froze. The system wouldn't shut down if the process, Word, wasn't forced to be ended on Task Manager.

 

Links to the parts:

 

Memory of matter:

http://www.zipzoomfly.com/jsp/ProductDetail.jsp?ProductCode=80092-15

 

CPU:

http://www.zipzoomfly.com/jsp/ProductDetail.jsp?ProductCode=80663

 

Mobo:

http://www.zipzoomfly.com/jsp/ProductDetail.jsp?ProductCode=240311

 

PSU:

http://www.zipzoomfly.com/jsp/ProductDetail.jsp?ProductCode=270032

 

CPU Setting:

AI Overclock Tuner: Manual

CPU External Freq. 200MHz

DRAM Freq. Auto

AGP/PCI Freq. Auto

CPU VCore Voltage: Auto

DDR Reference Voltage: 2.85V

AGP VDDQ Voltage: 1.50V

Performance Mode: Standard

 

Chipset setting:

Config DRAM Timing by SPD: Disabled

DRAM CAS# Latency: 2.5

DRAM RAS# Precharge: 3

DRAM RAS# to CAS# Delay: 3

DRAM Precharge Delay: 8

DRAM Burst Length: 4

Performance Acceleration Mode: Auto

DRAM Idle Timer: Auto

DRAM Refresh Rate: Auto

Link to comment
Share on other sites

The performance mode has been set to Auto and I will see what happens.

I tried to set the DRAM Freq. to DDR400, but the system remains black screen.

 

Edit 1: Before I set the performance mode to Auto, Word 2003 was back on track.

 

Edit 2: All programs froze after setting the performance mode to Auto. Task Manger wouldn't pop up after pressing Ctrl+Alt+Del for several times. Only those icons on the desktop are clickable but not double-clickable (it's like nothing happened when I double-clicked them). The issues remained after 1 restart and 1 shut-down-then-restart.

 

Edit 3: It appeared to be the problem with MS Word 2003 again. Everything went back to normal as soon as Outlook 2003 exited. But it never froze with only 1GB of ram.

Link to comment
Share on other sites

  • Corsair Employees

We can try replacing the modules but what you have posted so far would suggest a power or MB problem.

Please follow the link in my signature “I think I have a bad part!” and we will be happy to replace them or it!

Link to comment
Share on other sites

I've read that Microsoft is aware of a problem with Outlook2003 and Word2003 hanging computers under Xp with lots of ram in dual channel. There's an recent article about this problem in their knowledge base.
Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...