Jump to content
Corsair Community

iCue crashing during gaming


Recommended Posts

The problem: iCue crashes after about 10 minutes of gaming, displaying the default rainbow lighting profile. I can continue playing my game when this happens, but as soon as I exit to the main menu, my PC quasi locks up. The mouse still moves, but I cannot click on anything.



CPU - Ryzen 2600, no OC

RAM - 16GB Vengeance RGB, XMP profile

GPU - Liquid Devil RX 5700 XT

Mobo - Asus Prime X470-Pro

Cooling - Custom CPU/GPU loop. Running 7 LL120s on 1 commander pro (1 port has a splitter). Also running an RGB splitter on 1 of the hub ports.

iCue version: 3.30.97, but problem also happens on 3.33.246.


When it started: my setup worked flawlessly for several months with 5 fans. I wanted to run a push/pull setup, so I increased the fans to 7.


Troubleshooting: Thinking it all started when I added two more fans to the CoPro and that maybe there was too much on the RGB hub, I removed one of the fans from the hub (but not CoPro as I still wanted the fan to spin). I uninstalled Asus AURA. I've reinstalled Windows and even rolled back to a GPU driver version I know worked. Also, since the problem first appeared on iCue version 3.33.246, when I reinstalled Windows last night, I installed iCue 3.30.97 because that version worked, even with the Asus integration, with no issues. EDIT: I removed the splitters on the CoPro and hub and only ran 6 LL120 fans, and the problem still occurs.


This is completely reproducible. If I play a game or run Heaven, after about 10 minutes, I get rainbow puke and cannot properly exit the program.

Edited by phdibart
Link to comment
Share on other sites

  • Create New...