Jump to content
Corsair Community

icue and Asus MB integration issue


saga_NickeL
 Share

Recommended Posts

Dear all,

I am totally new to PC world. If there is any basic knowledge I didn't know. Just feel free to educate me or throw anything and i will do research....

 

Currently built my first PC with parts detail as below:

(not sure if my signature or somewhere has already included)

MB: asus z490-f

RAM: g skill

keyboard, case, cpu cooler, corsair.

cpu: 10700k

g card: 3070 asus

 

So here is problem, I installed icue 3.26, asus armoury crate, and icue asus plugin days ago. After I installed plugin and checked 'enable plugin' in icue. I could see MB listed in device page. However, i stupidly messed up everything by:

1. activating the windows admin account.

2. removing the previous admin account(self created admin account)

3. renaming my daily used account name to the previous self created admin account name.

then everything crashed and i could not see MB in icue anymore.

I have tried different ways. e.g.

1. uninstalled all asus AC, icue, plugin.

2. reinstalled them in different orders. no work.

3. downloaded 1.0.79 asus aura, with icue only and plugin. no work.

4. installed asus aura, asus AC, icue, and plugin. no work.

5. i even copied and pasted all .dll files from C:\Program Files (x86)\Corsair\Corsair Plugin for Asus Aura Sync\x86

to the corsair icue software root folder to replace 6 .dll files. Also tried to move those plugin .dll files from C drive to icue installation folder:

D:\Tools\RGB\Corsair\CORSAIR iCUE Software\plugins\ASUS

6. tried to install icue in C drive also other drive. no work at all.

 

Basically i ve tried all i can with my IQ but couldn't get a clue about what the xxxx is going on. The point is, i used to see MB in icue successfully at the first installation and ruined up everything. Just don't know where the issue is...

 

Please... give a hand..

 

Merry xmas everyone!!

Nic

Link to comment
Share on other sites

 Share

×
×
  • Create New...