Jump to content
Corsair Community

iCue not detecting rog strix x570-f gaming rgb strip


liadanaf
 Share

Recommended Posts

Hello, im new to the corsair community and recently bought an h150i pro with my new PC.

I installed iCUE to use it properly and also customize my RGB

I also bought a new asus rog strix x570-f gaming and it has x2 3pin RGB strip headers - however they dont show in my iCue

 

in iCUE I only have:

BACK IO

BACK IO

BACK IO

RGB HEADER

RGB HEADER

 

However in the AURA app I also get extra:

ADD-STRIP-1

ADD-STRIP-2

 

I would rather have it all in one app because iCUE is great and AURA sync is a buggy mess - can someone please help me with this?

 

Thanks.

Link to comment
Share on other sites

iCUE won't control the addressable headers on the motherboard. That's what you are seeing in Aura that you don't see in iCUE.

 

this is very disappointing to hear.. why not walk the extra mile... this forces me to use an extra program just for this nonsense...

 

Is there a reason why its not supported? ASUS refused to provide the api or something?

Link to comment
Share on other sites

No, you are already running the Aura or Armory Crate program. CUE can't physically seize control of your hardware and Aura must be installed for CUE to change any settings. It only means you have to set the 5v strip lighting within Aura.

 

As for why the entire rest of the world has not agreed to merge business and profits in order to make one RGB program to rule to over it all.. you can add that to your holiday wish list, but I wouldn't get your hopes up.

Link to comment
Share on other sites

 Share

×
×
  • Create New...