Jump to content
Corsair Community

Computer Won't Boot - RAM Issue


Baasha
 Share

Recommended Posts

I have the Corsair Dominator Platinum DD4 3200Mhz 64GB kit (CMD64GX4M4C3200C16) in my X99 system that I have been using for more than 4 years.

 

It has been working great, however, I just put in a new PSU in the system yesterday and now the system won't boot.

 

I have the Asus Rampage V Extreme motherboard with the 6950X CPU and this Corsair RAM kit.

 

The debug code the mobo throws is 'b7' so it is memory related.

 

After spending hours trying to diagnose the issue, I've narrowed it down to the following.

 

1.) Default settings work fine - I can boot into Windows and everything seems to work. HOWEVER, the RAM timings are not at the advertised speed of the kit - they should be 16-18-18-36 but instead they are 15-15-15-36.

 

I know that default settings should have a speed of 2133Mhz and not 3200Mhz, but that isn't the problem here - it is the timings! They show up as C15 instead of C16 (see screenshot).

 

2.) The moment I try to apply any XMP profile or even manually set the timings, it does not boot! When I go back into BIOS (after clearing CMOS), the RAM timings show up as C15.

 

I have tried OC'ing the CPU and keeping the RAM at Auto/Default - still no boot/POST.

 

I have tried setting XMP on the RAM and keeping the CPU at Auto/Default - still no boot/POST.

 

I have also tried setting the RAM timings manually without OC'ing/changing anything else - still no boot/POST.

 

Every single time, it shows the debug code of 'b7.' I have also tried reseating the RAM sticks several times to no avail.

 

I also tested it with just ONE RAM stick, still no boost/POST when trying XMP, manual, or OC settings.

 

Only default settings seem to boot with C15. The moment I change anything in BIOS, it does not boot/POST.

 

I have checked and rechecked all the connections from the PSU - everything is connected properly.

 

I am at a loss as to why it does not even POST when trying to use XMP or OC'ing the system.

 

I had the OC fine-tuned and was using it for more than 4 years without a hitch!

 

I really need help fixing this issue.

 

PLEASE HELP!

 

Thanks in advance.

Link to comment
Share on other sites

I noticed that sometimes, the motherboard does not reset all the memory timings when you change profile. Maybe try to do a complete bios reset to default values, save, restart, then enable XMP. save, restart, and see if it boots this way.

 

I've tried that already.

 

I've cleared CMOS several times and even reflashed the latest BIOS for the motherboard - nothing works.

 

The moment I change any of the settings (to OC the CPU or use XMP for the RAM - even manual settings for the RAM) - it does not POST. With everything on default, it works perfectly fine.

Link to comment
Share on other sites

  • 2 weeks later...

Just thinking through the other elements. If you have changed slots for the sticks?

Rampage V is quad channel and your kit is 4x16Gb sticks? Are they all in the right slots?

 

When you enable XMP the normal change is to raise the clock, open up the CL timings and also raise the voltage slightly.

Is you board/PSU applying the additional voltage correctly? The Rampage has excellent on board regulation so should be solid but what settings is it showing.

Edited by alistairm
Link to comment
Share on other sites

Default settings include timings aswell. JEDEC standard is 2133C15 and that's exactly what you see.

1. Change your CMOS battery - sounds stupid but might actually help. X99 is a few years old so that battery might be running low.

2. update chipset driver or reinstall it

Then do a CMOS reset, enable XMP and set your voltages manually

VDIMM 1,35V

VCCIO/SA 1,10V - 1,15V

Link to comment
Share on other sites

As mentioned above, 2133 15-15-15-36 is the JEDEC default for that RAM and MB. That is what is should show when you reset or load a new BIOS.

 

I am assuming you were running them at 3200 XMP before, or we are going the wrong direction with this conversation. If things were all fine at 3200 before, then you put in a new PSU and it all goes to hell, then that kind of leaves 2 possibilities.

 

1) Cable management is always such fun and the swap probably took a while. If you down long enough or as theorized above the battery is getting a bit weak, the BIOS may have reset. It seems liked your cleared CMOS after anyway, so now it definitely has done so. The most logical problem is you have missed a setting from your previous set-up. 3200 MHz was about the limit for X99, so there is not much room for variance at the top. Double check your stuff. Some of the settings are suggested above. A lot of X99 boards would force a 125 strap at higher memory frequencies and that applies to the CPU multiplier as well. I don't know what the EVGA boards did at 3200.

 

2) The new PSU caused a massive power spike that zapped your RAM. Extraordinarily unlikely. If you did have some kind of unintentional power event during that process, the most likely result is the MB takes the hit rather than discretely passing it on to the RAM which still somehow works at default 2133. Generally speaking, damaged RAM does not work fine at 2133 and then refuse to boot at every other setting.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...