Jump to content
Corsair Community

Corsair AX1600i Keeps Shutting System Down


Baasha
 Share

Recommended Posts

I bought a brand new AX1600i and set it up two days ago.

 

This morning, when I was just browsing/email (aka no load), the system just shut off. It wouldn't turn back on. I turned off the switch on the back of the PSU and then held down the power button on the PC for a few seconds. Then it turned back on and it booted right up.

 

After about 10 minutes, again, it just shut off.

 

I have the PSU connected to a dedicated 20A circuit so it most definitely is not that. I had an EVGA 1600T2 PSU in the system right before this and it worked flawlessly for the past 6 months.

 

Since the system is shutting down when there is no load, what could the issue be?

 

Also, I noticed in iCUE that the Multi-rail OCP is turned on and all the settings are at 40A (slider). Should the OCP be set to Single-Rail or Multi-Rail?

 

Also, the Fan RPM is 0 - is there a way to set it so that it turns on automatically? I don't want any "eco" mode or some such thing - I want the PSU to be as cool as possible.

 

I am using the CableMod cable-set for the AX1600i along with a couple of the stock/default cables since I'm using 2x GPUs in the system.

 

The system has shut off without warning three (3x) times now when just idling/doing light work like browsing or checking email.

 

Yesterday, I was playing games on it and monitored the Power-In and Power-Out and it was regularly reaching ~ 1470W - but it worked perfectly fine and there were no issues.

 

When I shut the computer off last night, I turned the PSU switch to the "OFF" position (as I always do with all of my PCs) and turned it back on this morning when I wanted to use the computer.

 

This is driving me insane so I would appreciate some help!

 

Is the PSU dying already? It's been less than 3 days since I got it!

 

Please help!

Link to comment
Share on other sites

  • Corsair Employees

Also, I noticed in iCUE that the Multi-rail OCP is turned on and all the settings are at 40A (slider).

 

That's the default.

 

Also, the Fan RPM is 0 - is there a way to set it so that it turns on automatically? I don't want any "eco" mode or some such thing - I want the PSU to be as cool as possible.

 

Yes. You can change the initial fan speed in iCUE. Lowest setting is 40%.

 

I am using the CableMod cable-set for the AX1600i along with a couple of the stock/default cables since I'm using 2x GPUs in the system.

 

Ok.. well.. when troubleshooting something, you should always leave out inconsistent variables. The PSU didn't ship with Cablemod cables, so the first thing you should do is remove those and try the PC with just the Corsair cables that came with the PSU.

Link to comment
Share on other sites

When I shut the computer off last night, I turned the PSU switch to the "OFF" position (as I always do with all of my PCs) and turned it back on this morning when I wanted to use the computer.

 

And please don't do that, you are slowly killing the input protection of the PSU ^^'

 

They are designed to be left powered on permanently. I don't know what the inrush current is for an AX1600i but it must be pretty big

Link to comment
Share on other sites

That's the default.

 

 

 

Yes. You can change the initial fan speed in iCUE. Lowest setting is 40%.

 

 

 

Ok.. well.. when troubleshooting something, you should always leave out inconsistent variables. The PSU didn't ship with Cablemod cables, so the first thing you should do is remove those and try the PC with just the Corsair cables that came with the PSU.

 

Okay, I swapped the cables for the factory Corsair cables and all is well. I'm really surprised that the CableMod cables are bad - they seem to be highly rated out there but then again, defective cables do happen.

 

Thanks for that sanity check - I was worried that the PSU was faulty - thank goodness that was not the case!

Link to comment
Share on other sites

 Share

×
×
  • Create New...