Jump to content
Corsair Community

iCUE 4000x RGB case with PRIME Z390-A LIGHTS stopped working


mfblume
 Share

Recommended Posts

When I first got this computer build, the SP ELITE lights would not on the fans, and then I read about unplugging and plugging the connections into the NODE CORE would fix it, and it did! And all was fine for several days. I've only had the computer just over a week now. But something happened, like my monitor going to sleep and when I went to use the machine again, the lights have not worked since. I tried unplugging and plugging the connections into the node core again.

 

When I unplug the connections to the lighting node core, two of the three front fan lights flicker just enough to let you know the lights CAN work, but it's only a millisecond and they will not do anything when I fully insert the plugs into the node core. At one point today, while trying to fix this for three hours or so, the bottom fan light stayed on green. And that was the setup configuration for that fan in the ICUE program. But nothing happens now and I cannot even get that again.

 

I have uninstalled ICUE twice and went through the entire gamut of erasing folders after the program itself uninstalled, and ran a registry cleanup, but when installed again, still does not work.

 

Any ideas? Thanks!

Edited by mfblume
Link to comment
Share on other sites

  • 2 weeks later...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...