Jump to content
Corsair Community

Corsair One 7700K w/ GTX1080 bad GPU performance after 20H2 Reinstall


Recommended Posts

I ended up needing to reinstall my Corsair One and now it's completely useless as a gaming machine. Primarily I was using it before for Windows Mixed Reality and my kids FPS games (Rainbow Six Seige, Apex, etc). Everything before the reinstall worked awesome. But now Windows Mixed Reality starts but is so painfully slow as to be unusable, frame rates of Siege is now around 10-20 fps instead of the 200 or so previously. When I'm in either the CPU load according to iCUE is 100% and GPU is less than 10%. Temps seem ok (90-100 C for CPU) and (~30 for GPU) I've tried everything I can think of. All drivers are up to date according to Live Update. Latest NVIDIA driver installed, tried some of the back drivers as well.

 

I don't have Corsair Link 4.4.4.9 or the latest 4C3 BIOS update yet, because the links in the sticky threads appear to be dead and I can't find them anywhere else online. So if there are new links can someone post them so I can try applying them. My current BIOS doesn't seem to have the PCI-E control to set it to GEN2, so I'm assuming that's an updated BIOS thing.

 

I've opened a call with Corsair, but so far the frontline has just sent me a list of standard windows troubleshooting that ended with reinstall Windows which is how I got here in the first place. Supposedly being escalated on Monday. However, with Christmas coming up and several of the kids presents being VR games I would really like to get this working sooner rather than later and these forums seem pretty active so thought I'd see if you all had links that work to the updates and any other ideas so I can stop tearing out what's left on my hair.

 

I'm attaching an msinfo32 export of the system. Appreciate any help you all might be able to give. Happy holidays!

corsairone.zip

Link to comment
Share on other sites

Thanks for the link. It turned out it was adding some params on the end, when I got rid of those and just left it at the download.zip it came down. The great news is that install Corsair Link seems to have fixed my problem. VR is back to performing well as is Seige and others. Will watch it for another day or two. Hope you get your system going.
Link to comment
Share on other sites

Well after a couple of days I'm still seeing a lot of lag in games and in VR as compared to before the reinstall. I have no idea what to try next. I think part of the problem is CPU temp here. I don't know for sure. But with almost no load it seems like it sits around 100 C which seems high too me. I've go C1 Link 4.4.4.9 installed. When I see slowness C1 link shows 100% CPU load. Any one have nay other ideas?

c1link.thumb.png.684707aeb12f410941245bb4f66ff05c.png

Link to comment
Share on other sites

Hey Boredinahotel,

 

100C is extremely high. I personally don't feel comfortable with anything over 80 and once things hit 85 they start to act funny. If you at 100!!!! You have a serious cooling problem on your hands. Where to start? First and foremost I would check the integrity of your CPU cooler attached to the CPU, if it offsets even just the slightest, sometimes it can cause these issues. I would take it off, make sure the TIM is good and then reattach it see if it makes any difference. Addionally, while you have the case open, power it on and see if you can hear the pump working on the AIO.

Edited by zguy85
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...