Jump to content
Corsair Community

Voltage, Fan Speed and RGB Issues


Recommended Posts

Hello there!


I hope im right here, if not, please help me by leading me into the right direction.


Now, to the Problem:

On Monday i upgraded from some Crucial RAM, a Z370 Board and some stock Cooler, to Vengeance RBG Pro RAM, a Z390 Board and a Noctua cooler.

Since then, my LL120 Fans (which i only have 3 of, so far) have been Blinking in various colors.

Now, i didnt take this as a serious issue since i just pretty much set up a new system but i then noticed that one of the fans stopped spinning every now and then, just to get back up again. Because the Noctua Fan is basically right infront of it, i quickly did a benchmark, thinking it might be stopped by the massive airflow of the Noctua Fan, luckily that didnt seem to be the case.


Now, when i look into iCue, i can see that Voltage on 12v, 5v and 3,3v drops to 0 or change (for example, 12v at 5v).

The Fans disappear every now and then and the color i set for the fans have barely any impact.


I tried swapping some cables at the Commander, swap Fan1 and Fan3, both RGB and fan controller


The RAM works fine though, im having no issues there. The Corsair logo and the I/O Panel were blinking in different colors too, but it seems like i fixed that, somehow.


I would really appreciate any help, since im at the point where i have no idea anymore.



Link to comment
Share on other sites



sorry for not responding sooner.


I have looked through, i only have Asus AURA for the Motherboard and Razer Software that might interfere. I have checked if closing the program helps but it doesnt.


In the meantime i also tried a different USB Port but that too didnt help.

Link to comment
Share on other sites

Neither of those programs should be interfering since they don't try to poll the Commander. Watch of for the installed version of HWiNFO. It is still active when not running. Anything else installed that might be trying to read the Commander? The shifted voltages are a classic sign, but it is possible there is a hardware problem.
Link to comment
Share on other sites

I would expect to see other deficiencies in terms of fan control, lighting control, or general power regulation. Your voltages are not reading high or low, they are being displayed in the wrong places (5v shown on the 3.3v rail, etc). That is classic interference. If the Commander really had a physical problem, things would not be so neat. The 12v rail might read 13v or 11v or something that is probably not true. It would not neatly steal the value from another register while passing it's own on to something else.


Do a quick iCUE repair. Windows Apps -> Corsair CUE, click on Modify. Follow the prompts for a repair install. This will not delete any of your settings and is a quick clean up for weird issues.

Link to comment
Share on other sites

Alright, i have done that and it has done nothing, im still having the issues.


Im also getting Voltage Readings of 0 or sometimes ~0,5, the fans also tend to disappear from iCUE every now and then.


In the meantime i also tried out every fan by itself, to cross out any faulty fan. And i went to the BIOS and put AURA SYNC to "OFF"


I already want to thank you a lot for your time and dedication to help me here!

Link to comment
Share on other sites

  • Create New...