Jump to content
Corsair Community

Lightning node pro + H100i non reconnu par icue.


Sylver3
 Share

Recommended Posts

Bonjour.

Mon souci avec iCue est qu'il ne reconnaissait que mon clavier k55 et pas mon h100i platinium rgb, ni mon lightning node pros + 6x LL120.

Tout est bien branché et mes drivers + bios sont à jours.

J'ai même procédé à un nouvelle installation w10 mais rien n'y fait.

Même à ce stade, mon clavier reste le seul présent sur icue.

Peu après, mon lightning node pro est reconnu par icue, je peux modifier les couleurs des leds des LL120 mais ces derniers restent éteins dans le boîtier (crystal 680x rgb).

Je tiens également a préciser que les 6 ventilateurs fonctionnaient parfaitement bien avant que je n'installe le Watercooling. Et non, je n'ai pas branché le watercooling sur le Lightning. Les deux sont alimentés en Sata et l'autre prise est connecté sur les USB 2.0 de la carte mère.

Je suis à court d'options.

 

Merci.

 

ps: j'ai pensé à un problème de carte mère ou d'alimentation mais mon ordi semble tourner plutôt bien sauf lorsque je l'éteins, il met 5-6min à s'exécuter. J'ai également procédé a une réinstallation W10 avec la dernière version de iCue + driver et Bios à jour mais le résultat reste le même.

Edited by Sylver3
Link to comment
Share on other sites

Bon, c'était un souci de Sata mal branché.

Tous les RGB fonctionnent, juste 2 choses :

- Le h100i platinum RGB n'est pas reconnu dans Icue

- iCue crash NON-STOP après 2-3 clicks dedans. (conso CPU à 100%)

 

le H100i n'est même pas présent dans le regedit "0c04" ni même dans le gestionnaire de périphériques.

J'ai testé avec la version 3.36.125 & 3.30.89

Edited by Sylver3
Link to comment
Share on other sites

Merci de votre réponse.

Tel que mentionné dans mon 1er message, oui, Bios et drivers sont à jours.

Et concernant icue, j'ai passé la version 3.30.89 vers la 3.36.125 en procédant à la mise à jour dans les réglages.

Ce dernier n'ayant pas réglé mon souci, j'ai désinstallé la version 3.36.125 pour réinstaller le logiciel via la dernière version proposé sur le site de corsair.

Link to comment
Share on other sites

Utilisez vous d'autre logiciel de gestion du RGB ou de suivit de la température ?

 

Bonjour.

J'ai le Corsair Link 4 et je n'utilise pas d'autres logiciels de gestion RGB.

Là, je vais tenter le clean reset, comme vous l'avez mentionné.

Link to comment
Share on other sites

Voilà, j'ai tout réinstallé comme cité dans votre dernier message mais le souci persiste.

J'ai même tenté de brancher le H100i via un câble micro usb à l'arrière de ma carte mère mais ça ne change rien.

J'en ai profité pour changer mon Lighning node pro d'usb au cas où ce serait l'usb le fautif et il est bien détecté par les deux prises de ma carte mère.

Link to comment
Share on other sites

Bonjour.

J'ai désinstallé Link mais ça ne résous absolument pas mon souci.

J'ai à nouveau procédé à un clean reset et ça n'a malheureusement pas apporté de changements.

Par contre, lors du reset, j'ai constaté qu'il n'y avait aucun dossier Corsair dans le appdata & localappata. J'ignore si ça change quelque chose.

Edited by Sylver3
Link to comment
Share on other sites

Seul le clavier et le lightning sont présents.

et d'après Reddit et d'autres forum, je dois trouver le VID_1B1C&PID_0C04 dans le regedit mais celui-ci n'y est pas.

 

Voici la manipulation que j'ai trouvé :

1- Hold Win and tap R.

2- In the Run window, type in regedit.exe

3- Browse to HKEY_LOCAL_MACHINE

- SYSTEM

- CurrentControlSet

- Enum

- USB

- VID_1B1C&PID_0C04

- ###### (This will be random on each install)

You should only have one 1B1C item in Device Manager, if you have more than one, go through Device Manager and find which instance correlates to the H100i.

- Device Paramters (d'après ce tuto, je ne dois avoir que 1 seul 1B1C et j'en vois 5)

4- Change the following values to 0

- AllowIdleIrpInD3

- DeviceSelectiveSuspended

- EnhancedPowerManagementEnabled

- SelectiveSuspendEndabled

5- Reboot

6- Install/Launch Corsair Link.

7- You should be almost immediately greeted by a firmware update (if your H100i is new out of box).

8- Update if applicable

9- Verify you can see your H100i and AXi (if present) in Corsair Link

Edited by Sylver3
Link to comment
Share on other sites

 Share

×
×
  • Create New...