Jump to content
Corsair Community

iCUE not saving actions / Some lighting issues.


AeHaze
 Share

Recommended Posts

Corsair Scimitar Pro RGB - Not saving actions for 1-12 buttons on side of the mouse. I have to load them everytime I power on my PC. As soon as I shut it off, and power it back on, They are cleared again.

 

Corsair H150i RGB Pro XT - Shows the correct color profile in IQUE (Green outside ring, White middle) but the device is performing Spiral Rainbow. If I go into Settings and reset the IQUE software it will then load the correct colors. I have to do this everytime I power my PC on as well.

 

I should also note that I went through and made sure everything was up to date, And even forced the updates to make sure there were no issues with the installations. The only thing I have not tried is uninstalling IQUE software and reinstalling it, May go try that now.

Edited by AeHaze
Link to comment
Share on other sites

For the Scimitar... I think this is related to the ongoing Actions duplicate/delete bug. Try clearing out the Actions Library and that should stop the copy/erase cycle. It's OK to leave any actions in the actual main profile actions tab. This seems only to happen on first boot.

 

For the H150 XT... It seems like the cooler may be stuck in HW mode after boot. Change the HW lighting to something else as a test. If the next time you boot it now shows Visor, Color wave or whatever you pick, then that is a place to start.

 

You can run a repair install of CUE without much effort. Windows Apps -> CUE. Select modify and follow the prompts for a repair install. This will not delete your profiles or settings. I do not think it will help with the Actions issue, but it may with the cooler.

Link to comment
Share on other sites

 Share

×
×
  • Create New...