Jump to content
Corsair Community

VS1GBKIT400 with AN35 Ultra


azzonie

Recommended Posts

I was running XXX PC3200 256X2 (XXX400512v3dc_k). I installed VS1GBKIT400. The computer would not finish booting. I determind that one stick was bad buy swaping the sticks around. I RMA'd the RAM. I get the same thing with the new RAM. It gets past post and looks like it starts to load windows XP. The screen turns gray and the hard drive light comes on. It stays that way for at least and hour, the longest I've waited for something to happen. This is a fresh XP install. When I reinstall the old ram everyth9ing is fine. I have tried many settings in bios, nothing works.

 

CPU is AMD 2800+

 

Update. I tried the RAM in another computer of mine with the same processor but a Gigabyte GA-7NNXP MB. It works great in this system. It is supposed to work in the Shuttle MB as well but I cannot get it to work.

Link to comment
Share on other sites

Did you try flashing your BIOS with the latest revision? Also, is this shuttle board working with your other memory?

 

 

I did flash the bios with the latest version. The shuttle is working perfectly with the other ram. I was just doing an upgrade. I will run prime95 on it overnight to make sure.

 

The other computer seems to be doing fine also. The shuttle is listed as compatable with this RAM but it's not working that way for me.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...