Jump to content
Corsair Community

Souris Harpon rgb/bouton lateraux ne fonctionne pas


JanTheo
 Share

Recommended Posts

Bonjours,

 

Apres moultes recherche sur l'internet et et les forum corsaire, je n'ai pas trouver de réponse a ma question .

 

Lorsque le logiciel icue est lancé les bouton latéraux de ma souris ne fonctionne plus, vous me direz que je peux certes jouer sans le logiciel mais dans ce cas la je n'ai plus de prise en charge du dpi...

 

Alors oui je regardé la vidéo explicative des macro, j'ai changer le profile, j'ai réinstallé le logicielle rien n'y fais.

 

Pour les macro mes bouton latéraux ne sont même pas reconnus donc je ne peux pas les bind !

 

Certes il doit y avoir une solution... si l'envie me prenais de chercher cela pendant encor quelque temps, mais malheureusement pas vraiment que ca a foutre, donc j'attendrais quelques temps une réponse

 

Le problème est connus depuis au moins 2018, alors elle est belle la souris qui fais de la lumière mais ce serais bien que pour des personnes n'ayant pas de grande connaissance approfondi dans la matière, qu'une fonctionnalité aussi simple et essentiel sois disponible de base sans configuration obscure.

 

Dans l'attente d'une réponse je vais vérifier si je n'ais pas une souris a boule

Edited by JanTheo
Link to comment
Share on other sites

  • Corsair Employees

Bonjour,

 

Vous avez du oublié une étape dans la création d'une action et son assignement

 

Dans l'exemple,

La macro 2 est assigner au clic molette

La macro 1 n'est pas assignez à un bouton

Une fois la macro créer il vous faut l'assigner à un bouton.

 

attachment.php?attachmentid=39744&stc=1&d=1607339291

macro.thumb.JPG.5e521c886fcd21c9cd0a4652ea7f909b.JPG

Link to comment
Share on other sites

 Share

×
×
  • Create New...