Jump to content
Corsair Community

Lighting node pro doesn't show up


PestiferMundi
 Share

Recommended Posts

First time here, let's go.

I recently bought the kit with the lighting node pro and the four led strips; I connected them in series and then into the lnp. The lnp has sata power and is connected to the mobo through a usb 2 header. I tried swapping headers with another that I know for a fact works with no results, and also tried to plug it to a external usb but again with no luck, The lnp doesn't show up in corsair icue, but it does in corsair link, however it says that it is being utilized by icue even though the program is closed and all the services shut down. Is usbdeview (attachment) the lnp shows up correctly as connected and windows recognizes the devices in "bluetooth and other devices". I tried uninstalling and reistalling icue multiple times but it didn't work, and even made it worse because now icue crashes as soon as I open it. The strips work but they are just rainbowing.

report.pdf

Link to comment
Share on other sites

 Share

×
×
  • Create New...