Jump to content
Corsair Community

FreshFish_
 Share

Recommended Posts

Hey guys! Sorry, but I didn't quite no where to post this (it's my first post on the forum), but so basically I recently updated ICue to the latest version, 3.35.152, and since then it has been completely broken. For a while it would just crash every time I opened it, now after several computer restarts and reinstalls, I have managed to get it to stay open but it always says no devices detected, no matter what I do. I have tried restarting my computer, performing several reinstalls, and a clean reinstall, but nothing has worked. I reached out to customer support and told them this, and they got back to me and told me to do a clean reinstall even though I said I already did one and I told them that, and am now waiting for a second reply. Ticket (2003778460). I have also tried rearanging my fan setup, and updating windows. Also, for some reason the fans and ram won't even show the standard RGB, whereas my case, and keyboard will for some reason. I'm really sorry to bother everyone, but I was wondering if anyone had any similar experiences and knew of any solutions or anything I could do to solve this? I would really appreciate it! :D

 

(Also side note, I used USBDeview and it says everything is connected, but for some reason when I open ICue it makes a USB disconnect sound, but it doesn't show anything disconnecting in device manager or USBDeview)

Link to comment
Share on other sites

Hi,

 

I have similar issue every time I update iCUE and the solution I have found is to disable plugins, or simply remove the plugin folders if you can't get into iCUE.

 

If iCUE won't start you can go to C:\Program Files (x86)\Corsair\CORSAIR iCUE Software\plugins and move all the sub-folders you find there to a temporary location.

Link to comment
Share on other sites

Hi,

 

I have similar issue every time I update iCUE and the solution I have found is to disable plugins, or simply remove the plugin folders if you can't get into iCUE.

 

If iCUE won't start you can go to C:\Program Files (x86)\Corsair\CORSAIR iCUE Software\plugins and move all the sub-folders you find there to a temporary location.

 

Hi! Thanks so much for the reply! Sadly, however, it still doesn't seem to be detecting any of my devices, and is still making a USB disconnect sound every time I open it. The only things that actually light up are my k70 lux keyboard, and the front of my Spec Omega RGB case, and they are just stuck on the standard lighting setting, and I can't change anything about cause as mentioned, ICue isn't detecting anything, which is weird because the system itself is.

 

I'm really sorry to bother you again, but if you had any other suggestions I would really appreciate it, I am trying to get this fixed as fast as I can so I can do a Christmas profile lol.

Link to comment
Share on other sites

 Share

×
×
  • Create New...