Jump to content
Corsair Community

RGB Problem [Kühler LL140 RGB]


NorseGodTyr
 Share

Recommended Posts

Hallo habe ein Problem ;)

Hab mir vor ca 2 wochen 6 neue Kühler und Corsair Commander

alles angeschloss bzw soweit ich kam :D also all kühler funktionieren ohne Problem nur Die LED von die kühler kann ich nicht anschließen da die 4 pin sind

und dort nur rein gibt es irgendein modul womit ich die RGB LED anschließen kann ? Mainboard ist nichts frei -,-

Link to comment
Share on other sites

If you bought 6 x LL140 "singles" and not at least 1 multi-pack (2x140), then you are missing both the Lighting Node Pro (software control) and the RGB Lighting Hub that provides power. Both are essential.

 

If you can, send 2 of the LL140s back and get one of the multi-packs. Otherwise you will have to source both of those components and it can be difficult to obtain all the pieces.

Link to comment
Share on other sites

If you bought 6 x LL140 "singles" and not at least 1 multi-pack (2x140), then you are missing both the Lighting Node Pro (software control) and the RGB Lighting Hub that provides power. Both are essential.

 

If you can, send 2 of the LL140s back and get one of the multi-packs. Otherwise you will have to source both of those components and it can be difficult to obtain all the pieces.

 

found a way i was buyed x2 RGBpx Splitty4 so i was can use all 6 LL140 :)

53267.jpg

https://shop.aquacomputer.de/product_info.php?products_id=3766

Link to comment
Share on other sites

 Share

×
×
  • Create New...