Jump to content
Corsair Community

Corsair HX1000i - VERY loud Coil whine / Buzzing


james3126
 Share

Recommended Posts

Hi all,

 

I've just purchased a RM1000X after my previous Corsair CX750M seemed to cause system to power cycle under peak loads when over-clocking. The RM1000X has completely resolved this issue, however this PSU has possibly the worlds loudest coil whine / buzzing. This occurs when both on normal grid power, and when connected to a pure sine wave generating UPS. Under heavy loads such as games, this coil whine and buzzing can be so loud that it's audible anywhere in the house, and most definitely over the audio from my games while wearing headphones.

 

Is there anything that can resolve this? This never occurred on the previous 750W or any other PSU that has, or is running. Unfortunately its literally driving me up the wall and making me dread using my PC currently.

 

It's the only Corsair product that I have problems with. Keyboard, mouse, RAM, cooler, fans, case, etc... all excellent.

 

See video / audio here: - (Video taken while idle on desktop, and connected to pure sine wave UPS)

[ame]

[/ame]

 

EDIT: Its the RM1000X - my apologies. Confused myself with the naming schemes. Unfortunately unable to edit title.

Edited by james3126
Incorrect PSU name.
Link to comment
Share on other sites

  • Corsair Employees
Hi all,

This occurs when both on normal grid power, and when connected to a pure sine wave generating UPS.

 

Pure sine just means the AC sine wave is "pure" when in battery mode. Unless it's an online UPS, you're still running on mains.

 

Since it's making the noise when idle, it's safe to assume that the noise is coming from the PFC choke coil, which means it could still be from mains noise.

 

Have you considered an EMI/RFI filter, like a Tripp-Lite ISOBAR? https://www.walmart.com/ip/Tripp-Lite-Isobar-2-6-Outlets-Surge-Suppressor/13074739?wmlspartner=wlpa&selectedSellerId=0

 

Also, make sure there isn't a USB device plugged in causing the noise. I know on my daughter's machine, there's a USB hub she has that, when plugged in, suddenly makes the PSU create noise.

Link to comment
Share on other sites

I will give it a shot on battery only tomorrow. I'll pull the mains and then boot her up on UPS battery to see if it's mains related. This would be the first time my mains power has caused coil buzzing and whine however. But I guess there's a first for everything.

 

I'll remove everything except the core components from the system too, and see if that changes anything.

Edited by james3126
More detail
Link to comment
Share on other sites

Update: RMAing the PSU as the noise simply doesnt stop short of turning my PC off. Will hopefully get a replacement that doesn't sound as horrible. For now, I'll have to drop back to my CX750M and drop my GPU overclock to remain stable. Old reliable.
Link to comment
Share on other sites

 Share

×
×
  • Create New...