Jump to content
Corsair Community

iCUE is gone from my PC


0mas
 Share

Recommended Posts

Hello ladies and gentlemens,

I hope that somebody could give me some good advice on what happened to me: yesterday I updated iCUE to the latest version (v3.35.152). After the system restart...iCUE was (is) gone.

 

It doesen't start with windows, it's not in my installed programs (the installation folder is also empty), it does not runs any background process. It's literally gone. All I've found is some registry key, and nothing else.

 

I already tried to find something in the latest patch notes topic, with no luck. Anyone got the same issue/can help? I'm using Windows10.

Thank you.

Edited by 0mas
Link to comment
Share on other sites

Thank you for the answers nice people. Yes, I tried to download and re-install iCUE with absolutely no succes.

The installer seems even to work, it goes trough all the steps: select lenguage, licence agreements, copy files...ando so on. Then again, when the installation process comes to an end it require a system restart..and then, nothing has changed.

 

As I wrote previously, the only things left in my PC about iCUE are register keys, under HKEY_CURRENT_USER\Software\ and HKEY_LOCAL_MACHINE\SOFTWARE\ and empty folders under C:\Program Files (x86)\Corsair

Link to comment
Share on other sites

 Share

×
×
  • Create New...