Jump to content
Corsair Community

MSI K8N Neo Platinum & 2 sticks XMS3200C2PT not doing DDR


skirk

Recommended Posts

Hi.

 

This is my system (apart from HDD, CD-Rom, etc):

 

MSI K8N Neo Platinum (bought mid 2004)

Athlon 64 3200 (bought early 2004)

Corsair 512MB DDR XMS3200C2PT Platinum CAS2 (bought early 2004)

 

Corsair 512MB DDR XMS3200C2PT Platinum CAS2 (bought last week!)

GeForce 6600 GT (bought last week)

 

As you can see, the last two components were purchased last week as an upgrade. To the best of my knowledge, although the two RAM sticks are not twinned, there should be a good chance that they work together properly.

 

Initially I could not get my system to POST with the two sticks in slot 0 and 1. However, I found this post on the forum and set up my system as it directed. I can now POST successfully, however my memory is running at 133MHz rather than 200MHz. I have run memtest on both sticks individually and as a pair and things seem to be OK.

 

If I run either stick on its own, the stick runs at 200MHz DDR.

 

I cannot find any other settings to make the clock speed run as I wish. Can anybody help me?

 

Many thanks,

Simon

Link to comment
Share on other sites

Hi. Thanks for the quick reply.

 

I had a look at your sticky about how to read the label, so hopefully the revision is the version number. If so, both sticks are version 1.2.

 

In fact, I'll give you the full information on both sticks:

 

Old stick...

Part Number: CMX512-3200LLPT

Version Number: XMS3205v1.2

Lot Number: 0352010

 

New stick...

Part Number: CMX512-3200C2PT

Version Number: XMS3202v1.2

Lot Number: 0503071-0

 

I see that the part numbers are different, which is interesting considering they were sold under the same heading by the vendor I bought them from, although it was about a year about in time, which may explain it.

S

Link to comment
Share on other sites

  • Corsair Employees

Please make sure you have the latest BIOS installed in your MB and load optimized/optimal default settings, and try the following BIOS settings;

Advanced Chipset:

Memclock Mode: Manual (400)

Bank Interleaving: 4/Enabled

Burst Length: 8

SDRAM CAS Latency: 2.5T

SDRAM RAS to CAS Delay (tRCD): 3T

SDRAM Active to Precharge Delay (tRAS): 7T

SDRAM Row Precharge (tRP): 3T

Frequency Voltage Control:

Spread Spectrum: Enabled

CPU FSB Clock: 200

DDR Voltage: 2.75 Volts

AGP Voltage: Default *unless you have ATI (9200 or 9600) or NVIDIA (5200 or 5700) then 1.6 Volts suggested!*

All other settings should be set to default settings!

Then please test them one at a time with http://www.memtest.org and let’s make sure it's not some other issue! I would run the test for at least 2-3 passes to be sure!

Link to comment
Share on other sites

Hi. I already had the latest BIOS for my motherboard - I'm not 100% of the version as I'm work, but if I recall, it's AwardBIOS 1.60.

 

Are you sure you've got the right settings for my BIOS there? On my original post I included a link to a different post on the forum for a K8N Neo2 (rather than K8N Neo which is what I have) that had a description of the right settings for that board - and the settings matched my BIOS.

 

The settings you've given me there have very little in common with my BIOS. In particular, there no setting for the DRAM clock at all, so I can't force it to 400.

 

Could you clarify that these settings are correct? If so, how comes I've got a totally incompatible BIOS?

 

Cheers,

S

Link to comment
Share on other sites

  • Corsair Employees
If you do not know how to translate the infomation to your bios, you can call our Tech support and we will do our best to help you. 510-657-8747 and choose option "2". But the settings as listed are in general terms and not evey Bios will display them exactly the same way.
Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...