Jump to content
Corsair Community

Commander Pro, Link can see and Use, But ICue Cannot


Necrophyte
 Share

Recommended Posts

I have an Issue with ICUE not being able to detect my Commander Pro.

 

Currently running i3 10100 w/H470M-PLUS

All drivers updated, and BIOS Updated

 

Corsair Link software version 4.9.7.35. Can detect it no problem.

ICUE version 3.35.152 Can not detect it.

With ICUE installed. Link says Commander Pro is being controlled by ICUE.

But ICUE still shows No devices detected.

 

Clean install of OS, Installed ICUE only. And ICUE still cannot detect any devices.

 

Took known working Commander Pro that works with ICUE and installed in system. Still no devices detected.

Changed USB header, still no devices detected.

 

Installed Link again and it says Commander Pro is being controlled by ICUE.

Uninstalled ICUE and Link works fine and can control Commander Pro no problem.

 

I tried downgrading firmware on Commander pro, and then seeing if ICUE can detect it, but still nothing.

 

Tried updating firmware on working machine and then moving over, and still ICUE cannot detect anything.

 

I've tried it in a mirror setup (I have another i3 10100w/H470M-PLUS) And same results.

 

I have my main system which is a Z490-A 10900KF and ICUE and all the commander Pro's work no problem.

 

I don't believe it to be a header issue since in 2 identical system its not working with 4 Commander Pros. They do all work with Link, But Not ICUE.

 

Anyone have any other Ideas to try? I get the feeling ICUE has a hardware issue with the current setup.

Edited by Necrophyte
Link to comment
Share on other sites

Ok, I finally found the issue after searching some more.

Turns out ICUE And RDP Apparently have a history together and they don't like each other.

While physically logged into the machine ICUE can detect the Commander Pro.

When you RDP into the machine, ICUE Cannot detect the Commander Pro.

 

Now I'm currently searching for a solution to this.

Link to comment
Share on other sites

 Share

×
×
  • Create New...