Jump to content
Corsair Community

HX850 buzzing, does this sound fine?


maderas
 Share

Recommended Posts

I built a new system a couple weeks ago and have been a little surprised by how loud the PSU buzzes while idling, to the point it's pretty audible when doing stuff behind the computer like unplugging things from my UPS. I wear headphones most of the time when I'm at my desk so I'm not fussed about the noise itself, but I thought maybe I should double check here and make sure it isn't anything I should be alarmed about. The back of the unit does get pretty warm/borderline hot to the touch after extended sessions under load, not enough to actually burn obviously, but I know these silent fan units can idle pretty high without the fans kicking on. For reference this system has a 10700k CPU running at stock clock, 3070, 16GB RAM, and five ~1.56W case fans so I'd think everything's well in line with the PSU's capabilities. Disregard the clicking sound, that would be my extremely loud Western Digital hard drive.

 

Sound while idling

 

Sound while under load

 

Sorry for vocaroo links, but I don't know a better site for hosting small audio clips.

Edited by maderas
Link to comment
Share on other sites

Really? I don't think the fan was spinning as I only ran the test for a minute to record the sound. I just did it again and actually checked and the fan wasn't moving at all and the sound was the same as far as I could tell, it's something buzzing inside the PSU.

 

The case is an Eclipse P600s.

 

edit: I tried it again and I do hear a click/pop sound coming from somewhere in the PC occasionally but I don't see the fan even trying to move on the PSU and it sounds more something settling in the case from temperature change. I just booted it up after being completely shut down for several hours. I'll try again later once it's been running for a while.

Edited by maderas
Link to comment
Share on other sites

  • Corsair Employees
Really? I don't think the fan was spinning as I only ran the test for a minute to record the sound. I just did it again and actually checked and the fan wasn't moving at all and the sound was the same as far as I could tell.

 

The case is an Eclipse P600s.

 

Ah... Definitely no way to run the PSU with the fan pointing up.

 

I don't know if your mic is super sensitive. Some buzzing is normal, but that sounds like a lot.

Link to comment
Share on other sites

It's the mic from my cell phone and I turned up the record volume so the sound is more audible over the case fans, so it's probably a little sensitive. I recorded another one at default volume so you can hear the sound the PSU makes while the Superposition benchmark is loading and then actually kicks in at :04. The clicking sound is the HDD (couldn't unplug it because benchmarks are all installed there, sorry) the electrical/buzzing noise is the only one coming from the PSU.

 

https://vocaroo.com/1eGxrEtMdcKI

 

Is too loud something to be worried about? The noise doesn't really bother me, I just want to make sure the PSU's in good working order.

Edited by maderas
Link to comment
Share on other sites

 Share

×
×
  • Create New...