Jump to content
Corsair Community

iCUE & Vengeance RGB Pro


Shaliza
 Share

Recommended Posts

Hello!

 

I just got my new PC with the following specs:

 

Corsair iCUE 465X RGB Midi Tower Sort

 

Vifter: 3x LL120 RGB, ATX, mATX, mITX, Tempered Glass, Varenr: 1134487 / Prodnr: CC-9011188-WW

Palit GeForce RTX 3080 GamingPro

 

Skjermkort, PCI-Express 4.0, 10GB GDDR6X, Ampere, Varenr: 1168128 / Prodnr: NED3080019IA-132AA

AMD Ryzen 9 3900X Prosessor

 

Socket-AM4, 12-Core, 24-Thread, 3.8/4.60GHz, 105W, 7nm, inkl. kjøler, Varenr: 1132197 / Prodnr: 100-100000023BOX

CM ML240L V2 ARGB Komplett Edition

 

240mm Radiator, 2x120mm ARGB Fan 650-2000 RPM, ARGB pump, Komplett Edition, Varenr: 1156710 / Prodnr: MLW-D24M-A18PA-K3

Corsair Vengeance RGB PRO DDR4 3200MHz 32GB

 

2x16GB DDR4 3200Mhz (PC4-25600) CL16, XMP 2.0, sort, AMD Optimized, Varenr: 1133600 / Prodnr: CMW32GX4M2Z3200C16

Corsair Force Series MP600 1TB M.2 SSD

 

M.2 2280, PCIe 4.0, NVMe, SD TLC, up to 4950/4250 MB/s, 1800TBW, Varenr: 1133452 / Prodnr: CSSD-F1000GBMP600

Kingston A2000 1TB NVMe M.2 SSD

 

M.2 2280, PCIe 3.0 x4, NVMe, 3D NAND, up to 2200/2000MB/s, 600TBW, Varenr: 1135886 / Prodnr: SA2000M8/1000G

ASUS ROG Strix B550-F GAMING hovedkort

 

AM4, ATX, B550, DDR4, 2x M.2, PCIe 4.0, Varenr: 1159987 / Prodnr: ROG STRIX B550-F GAMING

Corsair TX750M, 750W PSU

 

ATX 12V v2-4, 80 PLUS Gold, Semi Modular, 6+2-pin PCIe, Varenr: 915833 / Prodnr: CP-

 

-----------------------

 

Upon starting the PC for the first time, I've gotten to configure all RGB LEDs the way I wanted it. But when I installed updates through the Armoury Crate, one of my Vengeance RGB Pro RAM cannot be found in the iCUE.

 

I can fully control one of them, but not the other one.

 

I am running BIOS version 1210 on a ROG STRIX B550-F GAMING.

From googling a lot, I have tried to locate an SPD setting, but I can only find a "Read" setting, and I have tried both Auto and Enabled.

 

Do you have any idea what might be causing this?

 

I have tried reinstalling iCUE many times, have tried restarts, have tried the Task Manager by killing the service task, etc.

 

Does anyone else have the same experience, or have had it and resolved it?

 

 

Please help :(

Link to comment
Share on other sites

 Share

×
×
  • Create New...