Jump to content
Corsair Community

Problème avec le Riser Corsaie PCIE 3.0


Recommended Posts

Bonjour,

 

J'ai un petit soucis avec mon cable PCIE 3.0.

Lorsque je le branche entre ma carte graphique et ma carte mère, la diode rouge correspondant à la CG sur la carte mère est rouge et rien n'est affiché à l'écran. :[pouts:

 

Cela fonctionne pourtant très bien sans.

On m'a dit que ça venait du fait que ma carte mère et mon GPU étaient en PCIE 4.0 et que on pouvait rendre ça compatible par le bios.

 

Quelqu'un a une solution svp ? J'aimerai pouvoir utiliser mon cable :[pouts:

 

CM : Gigabyte B550 Aorus Pro AC

CG : Gigabyte GeForce RTX 3070 Gaming OC.

 

Merci !

Link to comment
Share on other sites

Bonjour,

 

Avez vous la possibilité de tester le câbles sur un autre modèle de carte mère ou carte graphique ?

 

Le type de format PCIe peut être régler depuis les options avancer de votre bios.

 

Merci pour la réponse.

Non, malheureusement je ne peut pas tester je n'ai que de vieux formats de carte mère à la maison.

 

Pensez-vous que régler lle PCIE solutionnera mon problème ?

Cela est censé fonctionné sur mon matériel ?

Link to comment
Share on other sites

Merci pour votre réponse.

 

Après différents test, en changeant mon SSD NVME (Corsair également) d'emplacement, le riser fonctionne aussi sur le port PCIEX4, celui du milieu ... Mais toujours pas sur celui du haut.

 

Peut-on espérer un compatibilité future ?

Link to comment
Share on other sites

Problème réglé!

 

Pour ceux qui rencontreraient mon soucis : Il faut effectivement se rendre dans les paramètres du BIOS et modifier les ports PCIE en GEN3.

 

ça fonctionne donc bien sur le PCIEX16. Cependant, en 3.0.

Peut-être une compatibilité 4.0 à l'avenir ? ;p

Link to comment
Share on other sites

 Share

×
×
  • Create New...