Jump to content
Corsair Community

requesting RMA


jesse

Recommended Posts

I have CMX512 -- 3200C2 corsair ram. my system runs fine with my old ram but crashes randomly when using this corsair stick. I have tested it for overheating and ran memory test programs but cannot find the problem. I would like an RMA number please.
Link to comment
Share on other sites

  • Corsair Employee
Can you tell me the make and model of MB you have along with the CPU speed and it’s FSB as well? In addition, please tell me the bios settings you have set for both CPU and memory and any performance settings that you may have set?
Link to comment
Share on other sites

  • Corsair Employee

Please load setup defaults and set the following settings and test the module by itself with http://www.memtest.org.

Dim Voltage to 2.7 Volts

Resulting Frequency: 200MHz/DDR400

SDRAM CAS Latency: 2T

SDRAM RAS to CAS Delay (tRCD): 3T

SDRAM Row Precharge (tRP): 3T

SDRAM Active to Precharge Delay (tRAS): 6T

If you do get errors please follow the link in my signature “I think I have a bad part!” and we will be happy to replace them or it!

Link to comment
Share on other sites

Please load setup defaults and set the following settings and test the module by itself with http://www.memtest.org.

Dim Voltage to 2.7 Volts

Resulting Frequency: 200MHz/DDR400

SDRAM CAS Latency: 2T

SDRAM RAS to CAS Delay (tRCD): 3T

SDRAM Row Precharge (tRP): 3T

SDRAM Active to Precharge Delay (tRAS): 6T

If you do get errors please follow the link in my signature “I think I have a bad part!” and we will be happy to replace them or it!

 

used these settings and the corsair ram. windows xp would not load and repeatedly rebooted when it got past the first loading screen I took the ram out, changed the settings back and windows works fine with old ram. im pretty sure this ram is busted.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...