Jump to content
Corsair Community

Virtuoso error switching ICUE profiles


Ashzariel
 Share

Recommended Posts

Hi,

 

I have a default profile and a secondary profile that is linked to a certain program.

Everytime i switch between that program and any other window (and profiles switch automatically) i can hear a "crack" sound in my virtuoso headset.

Sometimes when that profile switch occurs i hear a longer and nastier crack sound and then i loose sound in any voice application such as discord or mumble, having to restart them in order to recover it.

 

If i disable the auto profile switch (and dont switch profiles at all) everything works just fine.

 

Does anybody have any idea how could i fix it?

Link to comment
Share on other sites

  • Corsair Employees

Are your audio settings exactly the same for both profiles? Depending on which program(s) you have linked to the profile, the audio channels could be different. Try adjusting the following setting in iCUE for the profile that this issue occurs and see if it improves the audio quality:

 

https://forum.corsair.com/v3/showthread.php?t=200565

Link to comment
Share on other sites

Are your audio settings exactly the same for both profiles? Depending on which program(s) you have linked to the profile, the audio channels could be different. Try adjusting the following setting in iCUE for the profile that this issue occurs and see if it improves the audio quality:

 

https://forum.corsair.com/v3/showthread.php?t=200565

 

Hello Nick,

 

I can replicate the error by switching profiles manually, without linking it to any program.

I have verified that both profiles have the same sound settings.

I can also use both profiles (if i dont switch between them) without experimenting any problem.

Link to comment
Share on other sites

 Share

×
×
  • Create New...