Jump to content
Corsair Community

Problema rgb de una vengeance


CABRAL21
 Share

Recommended Posts

Hola!. Resulta que hace unos días instale el ¡cue, para cambiar de color las rams, y de un día para el otro, dejo de funcionar una. Suponía que se me rompi o que se me quemo pero no presenta físicamente ningún detalle, sin embargo cuando prendo la pc, se prenden, hasta que se vuelve apagar la ya mencionada, ya intente desinstalando el icue, borrar los datos, limpiar con el ccleaner, y nada, ¿algunas recomendaciones?.

 

PD: En el icue, figuran las dos en funcionamiento.

Imagenes

https://i.imgur.com/FbAOlTK.jpg

https://i.imgur.com/eaquF5f.jpg

 

video

https://photos.google.com/share/AF1QipM1p2acC-NpOWvF-1WzglzahCXFp_4T55IeU46KUwuhKosAda6bLLLPOm3OxWhR9g?key=NTJLMVY0R0t4bGo2RTRXM3dMajFyU2t2WHFZYVlB

Edited by CABRAL21
Link to comment
Share on other sites

  • Corsair Employees
Hola!. Resulta que hace unos días instale el ¡cue, para cambiar de color las rams, y de un día para el otro, dejo de funcionar una. Suponía que se me rompi o que se me quemo pero no presenta físicamente ningún detalle, sin embargo cuando prendo la pc, se prenden, hasta que se vuelve apagar la ya mencionada, ya intente desinstalando el icue, borrar los datos, limpiar con el ccleaner, y nada, ¿algunas recomendaciones?.

 

PD: En el icue, figuran las dos en funcionamiento.

Imagenes

https://i.imgur.com/FbAOlTK.jpg

https://i.imgur.com/eaquF5f.jpg

 

video

https://photos.google.com/share/AF1QipM1p2acC-NpOWvF-1WzglzahCXFp_4T55IeU46KUwuhKosAda6bLLLPOm3OxWhR9g?key=NTJLMVY0R0t4bGo2RTRXM3dMajFyU2t2WHFZYVlB

 

Por favor inicia un ticket con nuestro soporte tecnico: support.corsair.com

 

-Art

Link to comment
Share on other sites

 Share

×
×
  • Create New...