Jump to content
Corsair Community

Corsair RM850i won't show on iCUE


Frant1c
 Share

Recommended Posts

Hi. I have strange issue, my PSU won't show on iCUE or any other monitor program ONLY after PC resumes from sleep state, only fix ATM is just to perform PC restart, after that my PSU is shown on iCUE or any other monitoring program, PSU is connected to my MB USB header, fresh windows install.

 

Any advices?

 

Windows 10 x64 20H2

MB: Gigabyte B550 Aorus Master

 

Thanks

Link to comment
Share on other sites

  • Corsair Employees
Hi. I have strange issue, my PSU won't show on iCUE or any other monitor program ONLY after PC resumes from sleep state, only fix ATM is just to perform PC restart, after that my PSU is shown on iCUE or any other monitoring program, PSU is connected to my MB USB header, fresh windows install.

 

Any advices?

 

Windows 10 x64 20H2

MB: Gigabyte B550 Aorus Master

 

Thanks

 

Check in your BIOS for any kind of settings pertaining to sleep and your USB ports.

Link to comment
Share on other sites

  • Corsair Employees

The PSU shows up on a cold boot.

 

It disappears after the PC goes to sleep and wakes up.

 

AFAIK, this is a USB problem. Doesn't sound like a PSU or iCUE problem, FYI. The PSU is not "hot swappable", but it's seeing the PSU as such.

 

What other USB devices do you have plugged in inside and outside?

Link to comment
Share on other sites

  • Corsair Employees
For USB devices inside, I have plugged only PSU

Outside I have plugged, keyboard, mouse, printer

 

Yeah. There's got to be a setting in your BIOS for the USB and how it handles devices. What you want is the mobo to sleep without putting the USB port to sleep. Or maybe not have the motherboard go so deep into sleep that it shuts off all of the USB ports, etc.

 

I know you posted a link to your motherboard manual, but I don't have time to read it for you.

Link to comment
Share on other sites

 Share

×
×
  • Create New...