Jump to content
Corsair Community

iCUE détecte pas mes fan et le aio


ZtaZyK
 Share

Recommended Posts

Bonjour,

le problème est que iCUE ne détecte ni mes ventilateurs ni mon refroidisseur aio. Malgré ça il reconnait mon clavier et mes rams.

J'ai 6 ventilateurs mais seulement 4 sont allumés (en jaune).

Pensant que ça venait d'autres logiciels j'ai désintaller MSI Dragon Center mais rien n'y fait.

Mes specs :

CM = MSI B550 A PRO

Fan = 6 LL120 RGB

RAM = Vengeance RGB PRO

AIO = H100i RGB

Clavier = K70

Voici un schéma pour mieux comprendre les branchements des ventilateurs et de l'aio.

Merci de votre aide.

w.thumb.png.71e7e356e56b8ee23ac9fe7e0ae45f5c.png

Link to comment
Share on other sites

  • Corsair Employees

Bonjour,

 

Quel boitier possédez vous pour que je puisse identifier le contrôleur fournit avec celui-ci.

 

Le contrôleur ou l'AIO sont ils reconnues dans la liste des périphériques windows ?

 

Avez vous vérifié que la gestion d'économie d'energie des ports USB était bien désactivé ?

Link to comment
Share on other sites

Bonjour,

 

Quel boitier possédez vous pour que je puisse identifier le contrôleur fournit avec celui-ci.

 

Le contrôleur ou l'AIO sont ils reconnues dans la liste des périphériques windows ?

 

Avez vous vérifié que la gestion d'économie d'energie des ports USB était bien désactivé ?

 

 

 

Bonjour,

 

comme boitier je possède le 465X corsair.

 

Le contrôleur et l'AIO ne sont pas reconnus après vérification. (je les ai débranché et actualiser mais j'ai toujours le même nombre d'USB connectés)

 

La gestion d'économie d'énergie est bien désactivée.

Link to comment
Share on other sites

utilisez vous bien le dernier bios pour votre carte mère ?

Dernier bios officiel : 7C56vA4

 

Oui, tous mes pilotes sont à jours. J’étais obligé de toute façon étant donné que j’ai le AMD 7800X en processeur. Je pense que le problème pourrait venir de la CM elle même car j’ai d’autres problèmes (déconnection intempestive de mon clavier et de ma souris)

Link to comment
Share on other sites

Une vérification que vous utilisez bien le dernier bios pour votre carte mère est conseillé au vu de la description de vos problème.

 

J’utilise bien la dernière mise à jour bios. J’ai vérifié une dizaine de fois.

Link to comment
Share on other sites

 Share

×
×
  • Create New...