Jump to content
Corsair Community

Problème iCUE


diableedo
 Share

Recommended Posts

Bonjour,

 

depuis ce soir et apres avoir désinstallé puis réinstallé iCUE, je n'arrive plus a attribuer de nouvelles actions à mes périphériques?

 

Je m'explique, par exemple sur ma souris (HARPOON RGB), je veux attribuer la lettre J à mon clic droit. Sur le logiciel l attribution se fait, mais lorsque je fait un clic droit, rien ne se passe... la lettre J n'est pas attribuée.

 

J'ai remarqué qu'avec le clavier c'est pareil. si par exemple je veux attribuer la lettre F à la place de la lettre A, ma lettre A ne fonctionne plus (rien n'est attribué)

 

Je possède la version 3.35.152

 

 

Merci de votre aide

Link to comment
Share on other sites

  • Corsair Employees

Pour l'installation, avez vous effectué une clean install ou simplement via l'utilitaire windows ?

 

https://help.corsair.com/hc/en-us/articles/360025166712-Perform-a-clean-reinstallation-of-the-Corsair-Utility-Engine-iCUE-

 

Avez vous essayez de supprimer les différents profils et d'un créer un nouveau ?

Link to comment
Share on other sites

Bonjour,

 

merci pour votre reponse.

 

1- lorsque je souhaite supprimer via le panneau de configuration: "erreur lors de l'application des différences. Vérifiez que les chemins d'accès des transformations sont valides"

 

2- lorsque je tape appadata dans le panneau de commandes et que je souhaite supprimer le dossier "Corsair" , il me dit que "l action ne peut etre realisee car le dossier ou l un des fichiers est ouvert dans un autre programme"

 

3- en ouvrant mon gestionnaire des taches pour forcer la fermeture de corsair en arrière plan, celui ci se ferme, puis se réouvre automatiquement (corsair.service (32 bits), corsair.service.CpuldRemote, Corsair.Service.DisplayAdaptater (...

 

 

4- j'ai deja essayé de créer un nouveau profil, mais le probleme persiste

 

 

Merci d avance

Link to comment
Share on other sites

Apres avoir de nouveau supprimé tous les profils, démarré en mode sans echec pour essayer de forcer la desinstallation du programme (ca n 'a pas marché), le logiciel à l'air de refonctionner normalement

 

Je ne sais pas ce que j'ai touché, mais ca marche :)

Link to comment
Share on other sites

 Share

×
×
  • Create New...