Jump to content
Corsair Community

One port in commander core not working


Parmenedes
 Share

Recommended Posts

I posted a similar troubleshooting thread in the icue forum but thought I'd post here since it's looking like the problem might have more to do with my commander core than with icue.

 

One of the fan ports in my commander core (that came with an h115i elite capellix cooler) stopped working today. I've been doing various benchmarks over the last few days as I've tinkered with a new gpu, and whenever I run them, I typically turn all my fans up through icue. Today, fan number 4 just stopped showing up in icue, and it won't spin at all as long as icue is running.

 

It's plugged into the commander core, and the fan will spin as long as icue is not running, whether on bootup, or before icue starts, or after I exit it. But once icue is running, the fan just stops spinning.

 

I've tried uninstalling and reinstalling icue, as well as repairing it with ccleaner, but none of that helped. As per a suggestion in a similar thread I found, I checked the three voltage rails coming from my hx1000i PSU, and they're all reading fine (12.1-12.2 on the 12v rail, 5.1 on the 5v rail, and 3.3 on the 3.3 volt rail).

 

I tried plugging fans into various ports on the commander core, and all the fans work fine when plugged into other ports, but none of them work properly when plugged into port 4. The port 4 fan simply doesn't even show up in the performance tab in icue, nor does it show up in the icue dashboard.

 

The LED's work fine on the fan, and the fan does show up in the lighting control tab, but that's a whole different circuit with dedicated cables so is probably unrelated.

 

I'm starting to think that the commander core might just be broken, but I'm hoping to be able to fix it rather than wait weeks for my ticket to be processed, answered, rma process started, and shipping and whatnot to happen.

 

Any help would be appreciated.

Link to comment
Share on other sites

 Share

×
×
  • Create New...