Jump to content
Corsair Community

Disable Vengeance LED's forever/without running iCue all of the time?


Domingo_X
 Share

Recommended Posts

I just bought a set of Vengeance Pro RGB RAM for a good price, but the RGB lights are driving me nuts. I know that with older sets, you could disable the RAM lighting effects completely, forever. I did the same with my AIO cooler. I installed iCue, turned it off, and it has never come back even after I put it on another machine. Is there some way to totally disable them forever or at least not have to run iCue all the time? They don't turn on until I boot into Windows, so clearly there's some way to keep them turned off.
Link to comment
Share on other sites

EDIT: Looks like my motherboard manufacturer (MSI) has a program called MysticLight that'll turn it off for good without running resident all of the time. I used it to disable the lights on the board, but when I installed this RAM, it showed up as an option as well.

iCue should have a function like that if you're looking for suggestions.

Link to comment
Share on other sites

You can do this in iCUE. Go to settings and uncheck "Enable Full Software control" for the RAM. You'll now be able to configure the hardware lighting. Turn it off/set it to black ... done.

 

I tried that and iCue always had to be set to start up with Windows and run resident. Otherwise, the lights kicked back on as soon as I restarted. Is that not the case?

Link to comment
Share on other sites

CUE does not have to start with Windows. There is a check box for that in the CUE settings, along with traditional OS means of doing the same.

 

When you run CUE, you are in software mode and whatever is set in the current active profile will run. When CUE is not running, you are in hardware mode (HW) and the RAM will revert to it's "non-software control" state. With the HW lighting effect set to static black (0,0,0) and the software control disabled, it should be off all the time, unless Mystic Light is somehow interfering.

Edited by c-attack
Link to comment
Share on other sites

  • Corsair Employees
I tried that and iCue always had to be set to start up with Windows and run resident. Otherwise, the lights kicked back on as soon as I restarted. Is that not the case?

 

If you were having to run iCUE then you did not turn off Full Software Control in the iCUE settings.

Link to comment
Share on other sites

 Share

×
×
  • Create New...