Jump to content
Corsair Community

iCue "aucun appareil détecté"


alboon2000
 Share

Recommended Posts

Bonjour,

 

J'ai 3 appareils reconnus dans iCue d'habitude : l'alim RM850i, la carte mère (Asus Z490 Tuf Gaming), et un clavier Strafe RGB.

 

Et depuis quelques jours, iCue ne reconnait plus mes périphériques : j'ai un message "aucun appareil détecté" et le logiciel se ferme après quelques secondes. J'ai essayé de le désinstaller "à fond" (désinstallation via Windows, puis effacement des répertoires Corsair dans le répertoire "utilisateurs", ainsi que les 2 entrées dans la base de registre : procédure décrite ici https://help.corsair.com/hc/en-us/articles/360025166712-Perform-a-clean-reinstallation-of-the-Corsair-Utility-Engine-iCUE-.

 

J'ai installé d'autres versions de iCue, reset le clavier (qui est maintenant tout rouge avec ZQSD en blanc...), utilisé Ccleaner, changé les ports USB du clavier, et ça ne change rien.

 

Je précise que j'ai installé/désinstallé quelques logiciels pour tester un léger overclock du CPU : Asus Turbo vCore (ainsi que les pilotes Intel MEI), HW Monitor, CPU Bench, Prime95, AI Suite...

 

J'ai constaté que ce message d'erreur est régulièrement évoqué sur internet, mais aucune des solutions ne fonctionnent chez moi.

 

Une idée ? Merci !

Link to comment
Share on other sites

Bon ! Finalement j'ai réussi à trouver ce qui pose souci : quand j'ai mon casque WMR HP Reverb branché, iCue plante. Si je débranche le casque, iCue fonctionne et je peux modifier les paramètres du clavier.

Je pense que c'est insoluble et que je vais devoir continuer comme ça...

Link to comment
Share on other sites

  • Corsair Employees

La solution la plus efficace est d'identifié vos différents controleurs USB et de répartir la charge USB sur les différents contrôleur.

 

Un même contrôleur peut gérer de 1 à 4 port USB.

Une augmentation du taux de rafraichissement des périphériques permets également de réduire le besoin en bande passante.

Link to comment
Share on other sites

Oula... Bon ben désolé je ne sais pas faire ça. Dans le gestionnaire de périphériques je vois 2 concentrateurs USB générique, 2 concentrateurs USB SuperSpeed générique, 2 hub USB racine USB 3.0, 2 contrôleurs hôte USB 3.1, et encore d'autres trucs de ce genre. J'imagine que ça n'aide pas vraiment.

 

En ce qui concerne la bande passante, je n'y connais rien mais je précise que le clavier fonctionne, c'est iCue qui plante au démarrage.

Link to comment
Share on other sites

J'ai déjà testé avec plusieurs versions de iCue. Et j'avais eu le même souci avec mon PC précédent (CM Asus Z390 Gaming-E au lieu de l'actuelle Z490 Tuf Gaming). Je pense quand même que ça vient de iCue, ou alors c'est une étonnante coïncidence...
Link to comment
Share on other sites

  • 4 months later...

Bonjour, j'ai aussi le probléme aujourd'hui. Je m'explique,

Mon casque fonctionner trés bien et d'un seul coup il c'est éteint et impossible de faire une mise à jours sur ICUE qui me dit que la mise à jours ne fonctionne pas en bas à gauche.

J'ai le hs 70 pro wireless alors que sur l'application ICUE il me detect le void pro wireless pareil pour mes péripheriques ...

Que doit-je faire ?

J'utilise la derniére version de iCUE prise sur le site corsair ...

Link to comment
Share on other sites

  • Corsair Employees

Bonjour,

 

Au vu de la description de votre problème, il semblerai que la mise à jour pour votre casque est installé un firmware erroné.

 

Il vous faut prendre contact avec notre support pour obtenir la procédure pour retourner sur le firmware de votre casque.

https://help.corsair.com/hc/fr/requests/new

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...