Jump to content
Corsair Community

Asus Aura RGB header lighting control lost


GoodyGizmos
 Share

Recommended Posts

I have an Asus Maximus VIII Hero Alpha MoBo. It has Aura RGB (not Aura Sync) lighting. I have tried to install without running Aura Sync, but as expected no control of the MoBo RGB header lighting is available in iCUE. So, I went ahead and opened Aura Sync, but there is no option there either.

 

I no longer have (and cannot find) the Aura Lighting Control app which is how I used to set that lighting. Currently iCUE, Aura Sync, and Armoury Crate are installed with only iCUE running. None of the three appear to provide control of that lighting.

 

Any suggestions for how to set the MoBo RGB header lighting (case lighting and logo)?

Link to comment
Share on other sites

maybe try the Asus page for your mobo? all the software and drivers are there

https://rog.asus.com/motherboards/rog-maximus/rog-maximus-viii-hero-alpha-model/helpdesk_download/

 

 

i guess it's what they list as "Asus lighting control"

https://dlcdnets.asus.com/pub/ASUS/misc/utils/Lighting_Control_1_01_16.zip

 

Since it's not Aura, i am not sure the iCUE integration will work at all, but at least that should get you going

Link to comment
Share on other sites

I previously did that, but was unable to get back the original Lighting Control app. It kept showing me the Aura Sync app. So, this morning, I uninstalled all Asus/Aura apps then...

 

1) I reinstalled Asus Lighting Control 1.01.16 and ran Aura. The old Lighting Control UI was back and I was able to control the MoBo RGB headers and logo! But, I was unable to control my Asus Graphics Card (Aura Sync capable) in iCUE (because I uninstalled Aura Sync).

 

2) To regain control of that lighting...I searched for the Aura Sync download (https://www.asus.com/campaign/aura/us/download.php). Apparently, a full Armoury Crate installation is preferred, but since I only want Aura Sync (for iCUE), I downloaded it via the standalone download option. The name of the folder was "Lighting_Control_1.07.79_V2.1" indicating where the problem might be (Aura Sync is just the latest version of Lighting Control, but it dropped support for the RGB headers). I tried the installation and got "Error Number: 0x80004005 Description: Unspecified error Setup will now terminate."

 

3) I uninstalled 1.01.16 (suspecting the conflict) and try 1.07.79 again. It installed without a problem and prompted for a restart.

 

4) After restarting, I checked installed programs for "Asus" and "Aura." Aura and Aura Service were both installed, but the Aura version was 1.07.79 (confirming my suspision that Aura Sync = Asus Lighting Control + AURA Service). I opened iCUE and see that I regained lighting control of my Asus Graphics Card.

 

5) For the final test, I opened the Aura app. As expected, I was looking at the new UI with only my Graphic Card available (no MoBo RGB header/logo control).

 

Bottom Line - It seems I have to pick between controlling the MoBo RGB header/logo on my Aura RGB capable MoBo and the RGB lighting on my Aura Sync capable graphics card.

 

Thoughts/Ideas?

Edited by GoodyGizmos
Link to comment
Share on other sites

I'm in a ASUS DIY PC group on Facebook and it's ran by someone who works at ASUS.

 

1. I know that Armoury Crate has been having server issues all week.

 

2. I believe Aura app by itself is at EOL and built into AC going forward.

 

I have a ASUS mobo and will have a ASUS gfx in the future (either 3080 ROG Strix or a new Radeon ROG Strix) so I cant comment on if iCue is picking up gfx properly.

 

However, Monday when I shut down my PC for the day, my mobo lighting control was working in iCue. Booted up yesterday, lost iCue control. Booted up today, had mobo RGB lighting control back in iCue. I did not uninstall or install anything, including knowingly any updates.

 

I would try uninstalling all ASUS software.

Uninstall Arua.

Reboot

Uninstall AC.

Use the ASUS AC uninstaller: https://dlcdnets.asus.com/pub/ASUS/mb/14Utilities/Armoury_Crate_Uninstall_Tool.zip

Reboot.

Install AC only: https://dlcdnets.asus.com/pub/ASUS/mb/14Utilities/ArmouryCrateInstallTool.zip

 

See how everything acts without Aura installed.

 

Best of luck. It's pretty crappy when you can't always get 1 program to control everything. Even when the 2 companies have a partnership on this kinda stuff with open SDK.

 

Quotes from the guy who works for ASUS that leads the Facebook group about others having issues similar to yours:

 

There have been some updates and maintenance recently but this should be completed so functionality should be back to normal. If needed uninstall and reinstall Armoury Crate.

Also to be clear you should not have AURA installed as this is the legacy RGB control and sync application.

Armoury Crate is the current and future application for all control and sync functionality relative to ASUS AURA RGB enabled components.

Based on my three test systems I would say the current V3.1.6.0 is very stable in painting independent device control or synced lighting control.

 

AURA was the name for our RGB software alongside the name of our RGB lighting on products.

Moving forward AURA will maintain its use as a name for our RGB lighting on RGB-enabled products but the application you will use to control RGB lighting is Armoury Crate.

Link to comment
Share on other sites

Last time i tried armoury crate, i believe when V3 came out, the thing installed like a dozen services that used more combined than iCUE does, basically almost an ad farm, AC had one tab for lighting control and half a dozen for game library, profiles, communities with is totally useless.. and i could not uninstall it at all, i had to format the drive and reinstall windows to get rid of it and all the side programs and services i was never warned it would install.

 

Did it change since that time? i honestly don't want to install it to see for myself and be forced to reinstall windows to get rid of it if it's still as bloated as it was.

I only use lighting control for the mobo and my Balteus mouse pad, nothing else..

 

Edit : i saw on my mobo's page that they actually released an Armoury crate uninstaller.. soooo nevermind. if there's a dead giveaway that a piece of software is broken that's the one !

Edited by LeDoyen
Link to comment
Share on other sites

@DrkEagle Thanks. I did was you suggested except Aura did not uninstall (gave some error). So, I removed all Aura related files and registry entries using RevoUninstaller then restarted, reinstalled AC, restarted and checked. AC provided direct control of my graphics card, but not the MoBo RGB header lighting. I checked in iCUE and the graphics card was no longer listed. To see if I could get that functionality back, I ended AC tasks and went back into iCUE. Now the graphics card is listed, but does not respond to lighting effects changes.

 

Bottom line is that I have iCUE and AC installed with no control of my MoBo RGB header lighting and no iCUE control of my graphics card. Seems worse than before.

Edited by GoodyGizmos
Link to comment
Share on other sites

 Share

×
×
  • Create New...