Jump to content
Corsair Community

Macro "Start Sound" Keeps Repeating in Toggle Mode


User-10
 Share

Recommended Posts

My first time on this forum so apologies if this is in the wrong section.

 

I updated iCUE yesterday and came across this curious problem:

 

The Macro "start sound" under start settings keeps repeating when the macro is set to TOGGLE/REPEAT CONSTANTLY.

 

So when the macro loops it sets off the start sound again and again, when it's only supposed to do so once when the macro is initially started by the toggle until it is un-toggled.

 

Any solutions?

Link to comment
Share on other sites

I think this is a still a lingering issue from 3.33 where any other KB/mouse input interrupted the macro. In 3.34 the Toggle functionality seems to be an issue and a few other users have mentioned this in a different form. The issue has been reported.

 

In the meantime, you may need to change it to either a start/stop macro or something similar. The other option would be to be going back to 3.32, but that will require re-importing all your profiles and settings.

  • Confused 1
Link to comment
Share on other sites

I think this is a still a lingering issue from 3.33 where any other KB/mouse input interrupted the macro. In 3.34 the Toggle functionality seems to be an issue and a few other users have mentioned this in a different form. The issue has been reported.

 

In the meantime, you may need to change it to either a start/stop macro or something similar. The other option would be to be going back to 3.32, but that will require re-importing all your profiles and settings.

 

Thank you for the prompt reply. I went and reverted back to 3.32. Fortunately I backed up all my settings and profiles before updating so all went well.

 

If anyone is looking for 3.32 I found a copy at this site:

 

"www(dot)filehorse(dot)com/download-corsair-utility-engine-icue/54132/download/"

 

I think Ill stay away from iCUE updates unless I absolutely need it.

 

Thanks again.

Edited by User-10
Link to comment
Share on other sites

  • 2 months later...

I have to admit I'm impressed. Several updates later and the bug is still there. So after much consideration, I can no longer patronize this company. Ive had so many issues with three different Corsair mice purchased in the last year. And this chronic resetting (https://help.corsair.com/hc/en-us/articles/360025348571-How-to-Reset-your-computer-mouse) is not a solution.

 

How many times am I supposed to do this?

 

I'm tired of the RMA merry-go-round I'm on.

 

Later.

Link to comment
Share on other sites

 Share

×
×
  • Create New...