Jump to content
Corsair Community

Fans no longer spin


PCGoneMAD
 Share

Recommended Posts

Hi all!

 

So 2 of my 4 LED strips had a flicker in them that became very annoying. I disconnected all of them. Turned my PC back on, and now the fans wont spin.

 

The iCue software no longer picks up any devices either.

 

I've reseated all the cables in the node, as well as the 2 LED RGB hubs.

The fans still light up, but wont spin.

 

Tried uninstalling / reinstalling icue. Tried the 2nd USB port both on the node as well as on my MOBO and still nothing.

 

Have i fcked something royally by disconnecting the LEDs?

 

Any advice would be greatly, greatly appreciated.

Link to comment
Share on other sites

The fan motor control and RGB lighting are two separate systems on each fan with two different power sources. What happens to one should not affect the other.

 

There is no information in your post about how the fans are power/controlled. If they are connected your motherboard, then the usual BIOS/fan control programs are in control. If you are running them from a Corsair controller (Commander, AIO, etc), please specify how.

Link to comment
Share on other sites

 Share

×
×
  • Create New...