Jump to content
Corsair Community

Disable RAM module's LEDs?


sygnus21
 Share

Recommended Posts

Hi, I've a 4-Dimm kit of Corsair's RGB DOMINATOR DDR4 PLATINUM MEMORY (32GB - 4X 8GB) (CMT32GX4M4K3600C16) with the capelex LED's.

 

When I first got the modules a year ago, I was able to have the LED's go dark when the PC went to sleep. Now no matter what I do, the modules stays lit in RED whenever the PC sleeps. ICUE has no effect there.

 

How do turn off or use the static black for sleep mode?

 

Thanks.

Link to comment
Share on other sites

  • Corsair Employees

Make sure you have turned off Enable full software control and then set to lighting effect to static black color or brightness all the way down. Once you do that re-enable full software control.

 

Now whenever the modules are being provided power from the motherboard but they don't have an iCUE connection, like when the computer is in Sleep, the LEDs will be off.

Link to comment
Share on other sites

Make sure you have turned off Enable full software control and then set to lighting effect to static black color or brightness all the way down. Once you do that re-enable full software control.

 

Now whenever the modules are being provided power from the motherboard but they don't have an iCUE connection, like when the computer is in Sleep, the LEDs will be off.

 

Thanks for the reply. The problem is I'm doing exactly what you said, but as I said, those procedures no longer work. Hasn't worked for the last 3-4 iCUE updates. Currently running iCUE 3.34.161.

 

BTW it seems my Corsair ML RGB Fans using the Corsair RGB lighting hub, as well as my Corsair H115i RGB Platinum AIO with the included RGB fans running off the cooler, are running off the same channel - using your posted procedures also affects RGB fans, and AIO cooler and fans. And yes, this is in using the Dominator Platinum tab (settings).

 

I suspect the memory LED issue has to do with all the other added LED items... RGB fan/lighting hub, H115i RGB cooler. Wasn't running all that when I first got the RAM and as stated, the procedures did work.

 

Edit: here a previous post where I pointed out the fix didn't work - https://forum.corsair.com/v3/showthread.php?p=1053339#post1053339

 

What am I missing?

 

Thanks.

Edited by sygnus21
Link to comment
Share on other sites

There haven't been any other reports of the hardware lighting not working for RGB RAM on 3.34 and I use this aspect of it daily, every version. I have not seen any issues. There is no connection between your other devices. They each have their own separate hardware lighting but also are able to be powered down in sleep mode. Obviously the RAM can't be powered down while holding the operational state in its banks.

 

The RAM's method of assigning hardware lighting is different than other devices. Make sure you follow the steps above. When you go into the settings and uncheck "enable full software control", there will be a pause as it reverts to HW Lighting. Create a new static effect and change the color to 0,0,0. Now re-enable full software control, the effect you just made should disappear, and is visually replaced by your normal software lighting. It is still there underneath.

 

You can verify it's working by quitting CUE from the task bar menu. That puts all devices into HW mode and that should also happen the moment you initiate sleep and before the system physically powers down. If your RAM goes dark when you quit CUE, but fails to do so when you enter S3 sleep, then there may be a problem with the OS entering sleep mode.

Link to comment
Share on other sites

 Share

×
×
  • Create New...