Jump to content
Corsair Community

QL140 fan not achieving full speed


sd1cko
 Share

Recommended Posts

I have bought 3 QL140 RGB fans and have hooked them up and set fan curves.

 

I have them assigned to channels 1,2 and 3 on the commander pro.

 

2 fans are below my GPU and I use a temperature probe also to get the air flow I need when the GPU heats up, however one of the fans will not go above 610 rpm! And if I try to slow it down it also stalls. The other fans behave perfectly fine. Is this a faulty fan or is it something else? There's no noises coming from the fan and no obstructions either.

 

Many thanks

Link to comment
Share on other sites

Ok, I've tried what you asked and I'm getting very strange behaviour.

 

I pulled it out of port 2 and into port 3 (so swapped with a neighbouring fan) and RPM's for both fans shot up then stabilised. I set them to extreme and they both went to high RPM too.

 

Then I swapped back and everything worked well again. However... when the fan has been sat below ~700 RPM for any duration over a minute or so, it will not ramp up again, when I set port 1, 2 and 3 to extreme, the RPM on port 2 dropped to 560 from 610 while the other 2 fans ramped up to ~1400. If I then unplug the fan from port 2, then plug it back in to port 2 the fan will ramp up and I get full control until I drop it below ~700 RPM for any ~1minute duration, then I lose control of it again.

Link to comment
Share on other sites

Don't use the three presets to test fan control. Quiet/Balanced/Extreme on the Commander Pro are based on CPU temp and your normal variance for that is going to make them act unpredictable even when they are working correctly.

 

Go to the Performance tab, click on the +. That will create a custom cooling mode and a graph underneath. Short term fixes are using GPU temp, motherboard temp, or coolant temp (if you have a Corsair AIO) as the sensor choice. However for testing fan control, use the fixed RPM or PWM % option and slide the line up/down. That should give you a more consistent basis for observation.

 

It is normal for the fan to ramp up to 100% when "hot plugging" it back in. Most controllers will supply a 12v burst to make sure it starts up while also detecting for PWM vs DC control. If you have all QL (or other PWM fans) you can change the Commander settings from "auto" to 4 pin. That will eliminate the fan burst on normal start up, etc. However, fans will always blip to 100% on hot plugging.

 

We are trying to separate a software glitch from a hardware problem. You want to see if the fan that was stuck at minimum speed (600 rpm) does the same thing on another port while the swapped fan does the right thing on its new port. That would suggest the problem is on the one fan and it can be replaced/exchanged. If it stays on port 3 or does something else unexpected, then we have more work to do.

Link to comment
Share on other sites

All fans are set to 4pin already. All firmware and software is up to date.

It is definitely software / the commander pro and not the fan.

 

I tried the following:

 

 

Set port2 fan2 to 100% and still stuck at ~600rpm

 

Set port2 fan2 to 0% and fan stopped

 

Set port2 fan2 to 100% and still would not exceed ~600rpm

 

Set port2 fan2 to 0%, waited for the fan to stop then unplugged and replugged

 

Set port2 fan2 to 600rpm and it maintained:

 

Set port1 fan1 and port2 fan2 to GPU profile and maintained respective rpms

 

I rebooted the pc

 

This time port1 fan1 is displaying the same symptoms as above after the reboot and even at 0% still sticks at ~600rpm!?

 

Please see images below showing the steps above:

 

Set port2 fan2 to 100% and still stuck at ~600rpm.

port2fan2100percent.png?dl=1

 

Set port2 fan2 to 0% and fan stopped:

port2fan20percent.png?dl=1

 

Set port2 fan2 to 100% and still would not exceed ~600rpm:

port2fan2100percent.png?dl=1

 

Set port2 fan2 to 0%, waited for the fan to stop then unplugged and replugged Set port2 fan2 to 100% and it achieved max speed:

unplugport2fan2theninsertat0percentthenswitch100percent.png?dl=1

 

Set port2 fan2 to 600rpm and it maintained:

port2fan2600rpm.png?dl=1

 

Set port1 fan1 and port2 fan2 to GPU profile and maintained respective rpms:

port1and2gpuprofile.png?dl=1

 

I rebooted the pc. This time port1 fan1 is displaying the same symptoms:

port1fan1stuck600rpmafterreboot.PNG?dl=1

 

even at 0% still sticks at ~600rpm!?:

port1fan10percentstuck.PNG?dl=1

Edited by sd1cko
Link to comment
Share on other sites

Go to Windows Settings -> Apps and click on "Modify" for Corsair iCUE. Follow the prompts for a repair install. This will not remove any of your settings or profiles. I am not overly optimistic, but this is a quick and painless troubleshooting step that often clears up weird issues.

 

If it is still unresponsive, I think it's time for a firmware forced update. You also can contact Corsair Support for further direction and that is the next step if this doesn't work. Go to the Commander Pro settings and tell it to check for an update. It will respond it's up to date, the click the Force Update button. All fans should go offline and max speed for a few seconds. There is always some risk with any firmware update the device will become unresponsive. I am assuming the Commander is new and can be returned if that event occurs. Regardless, you always have the option to wait for support or to exchange the device with Corsair. I am not seeing any other explanation aside from a controller issue.

Link to comment
Share on other sites

After some time, the fan on port 1 also started to respond to the curve it was set on, but still wouldn't return to idle when temps went low (minimum was ~600rpm even if forced to 0%).

 

I rebooted the pc and all fans work fine again. It is almost definitely software related.

 

I have tried a re-install, and I have re-flashed using the same version and will see how this goes, but I seem to think from testing that it is software related / a bug.

 

The commander pro, the lighting node pro, 3x QL140's and lighting strips are all new yes.

Link to comment
Share on other sites

When you set a 0 rpm or use a "zero mode" you are effectively reducing the voltage to 0 and thus the fan stops. The normal minimum lowest speed for QL/LL is ~600 rpm back at the 12v PWM signal. You might see weird behavior momentarily when leaving the zero state and attempting to enter the minimum state. That is decidedly different than you tell fan #2 to run at 1000 rpm fixed and it won't budge of its current speed.

 

The fact that this comes and goes across different headers suggests some type of internal regulation problem on the device. Nothing has changed on the fan control end of the Commander in a long time and there aren't other users reporting a traveling and inconsistent loss of control. The only consistent bug has been fan #1 stuck at maximum speed on boot, something resolved through a firmware flash. It's always possible you have a unique local problem with the software, but if you have already clean installed it, I am not sure what else there is to do with that.

 

I suggest you contact Support.

Link to comment
Share on other sites

 Share

×
×
  • Create New...