Jump to content
Corsair Community

corsair vengeance rgb pro out of sync


robsternasher
 Share

Recommended Posts

Updated Icue today, when it’s open spiral rainbow is synced on both ram sticks but asoon as I close icue after a few minutes they both become out of sync, I’ve never had this issue and I’ve had this pc for around 2 months, spiral rainbow was always synced, haven’t touched icue since I first installed it..
Link to comment
Share on other sites

I got the same problem.

I had 2x 8gb vengence pro rgb modules and never had a problem with them.

I just bought 2x additional ones so i have 4 installed now.

When i set an effect in icue everything is fine. But after a few minues no matter if icue is open or not, one of the newly added modules lose sync because it is either slower or faster than the other 3. It is always the same module. Now i have set the ram modules to a static temperature effect so that it doesn't look too ugly...

Link to comment
Share on other sites

I got the same problem.

I had 2x 8gb vengence pro rgb modules and never had a problem with them.

I just bought 2x additional ones so i have 4 installed now.

When i set an effect in icue everything is fine. But after a few minues no matter if icue is open or not, one of the newly added modules lose sync because it is either slower or faster than the other 3. It is always the same module. Now i have set the ram modules to a static temperature effect so that it doesn't look too ugly...

I give up with it, just gonna let it be out of sync

Link to comment
Share on other sites

 Share

×
×
  • Create New...