Jump to content
Corsair Community

TWINX512-3200C2 Problems

Recommended Posts



I have been having crashing problems in games for awhile now, and I have tried everything but checking the memory. I have swapped out motherboards (I was running an Epox 8RDA3i, but now im running an Asus A7N8X-E Deluxe) I have swapped CPUs (AMD Athlon XP 1800+, AMD Athlon 3200+), and i've even had a video card change from an ATi Radeon 9600 PRO 256MB to my current Leadtek A6600GT TDH. I have tried every timing setup for my memory (TWINX512-3200C2) from 2.5-3-3-6 at all voltages to 2.5-3-3-8 (optimal) at all voltages. I have crashes in HL2, Counter-Strike: Source, Neverwinter Nights, Doom 3, Far Cry, and just about every recent game. Here are specs:


AMD Athlon XP 3200+ 400MHz FSB

Asus A7N8X-E Deluxe

TWINX512-3200C2 (512MB)

Leadtek A6600GT TDH

~No Sound Card~



I will appreciate the help,


cTs Prodigy

Link to comment
Share on other sites

  • Corsair Employees

Please make sure that you have the jumpers set at 2-3 and not the default 1-2 for the CPU FSB and the modules installed on DIMM slots 2&3 (if one module then DIMM 1); make sure that you have the latest BIOS for your MB, load Setup/Optimized default settings and try the following BIOS settings;

TwinX512 or TwinX1024-3200C2

CPU Freq: 200 MHz (400 FSB)

System Performance: User Define

Memory Frequency: 100%

Resulting Frequency: 200 MHz (400 FSB)

Memory Timing: Optimal if Manual

SDRAM CAS Latency: 2.5T

SDRAM RAS to CAS Delay (tRCD): 3T

SDRAM Row Precharge (tRP): 3T

SDRAM Active to Precharge Delay (tRAS): 6T

DDR Reference Voltage: 2.8 Volts

AGP Voltage: Default *unless you have ATI (9200 or 9600) or NVIDIA (5200 or 5700) then 1.6 Volts suggested!*

All other settings are motherboards defaults

Then please test them one at a time with http://www.memtest.org and let’s make sure it's not some other issue! I would run the test for at least 2-3 passes to be sure!

Link to comment
Share on other sites

  • 2 weeks later...

I apologize for taking so long, but i did everything you said RamGuy, but the problems still occur. I just recieved a BSOD saying "The system tried to write to read-only memory" and another that said "IRQL_NOT_LESS_OR_EQUAL." memtest86 gave me no errors, and i even reformatted, but all with no luck. This is a very annoying problem that wont let me use my computer...gah.




cTs Prodigy

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...