Jump to content
Corsair Community

H115i always Max Fan Speed at 60C


powapuuf
 Share

Recommended Posts

Hi Guys,

 

I've tried using Link and iCue to configure a fan curve for the H115i.

 

I've also tried saving the fan curve settings to the onboard flash using Corsair Link.

 

However, regardless if I set a curve or fixed fan RPM, disable all fan/pump controls in bios, the fans will still immediately ramp up RPM to max once the "H115i Temp" value hits 60C.

 

 

Is this a factory default setting of the cooler?

Link to comment
Share on other sites

Your H115i Temp (coolant temperature) should never be anywhere near 60C. That shows a clear and immediate problem. Most users will see coolant temp values of +4-6C above room temp (or case temp interior minimum) and load values of +6-10C above that. Unless your case temp is 45C+, this should never happen.

 

Coolant temp should be slow to change up or down. If the H115i Temp starts escalating the moment you boot and then never comes back down, you have a flow problem. You need to contact support or start looking at a replacement option.

Edited by c-attack
Link to comment
Share on other sites

Your H115i Temp (coolant temperature) should never be anywhere near 60C. That shows a clear and immediate problem. Most users will see coolant temp values of +4-6C above room temp (or case temp interior minimum) and load values of +6-10C above that. Unless your case temp is 45C+, this should never happen.

 

Coolant temp should be slow to change up or down. If the H115i Temp starting escalating the moment you boot and then never comes back down, you have a flow problem. You need to contact support or start looking at a replacement option.

 

Thanks....:eek:

 

Time to buy another cooler :sunglasse:sunglasse

Link to comment
Share on other sites

 Share

×
×
  • Create New...